Subject: DR mechanism does not warrant best path to RP

From: Ha Nguyen <[email-masked]>
Date: Fri, 25 Aug 2000 10:23:46 +0200

Hello,

When draft-ietf-pim-sm-v2-new-00.ps is applied to the following configuration,
if router B is elected DR, shared tree from RP to receiver r is not the best
path.

--RP------A------B----¦
   ¦                  ¦----r(*,G)
    -------------C----¦

Ha Nguyen

---

From: Isidor Kouvelas <[email-masked]>
Date: Fri, 25 Aug 2000 10:48:35 -0700

This is how PIM works. Nothing to do with the new spec...

I

Ha Nguyen writes:
>--RP------A------B----|
>   |                  |----r(*,G)
>    -------------C----|