Subject: archive

From: "Hal Sandick" <[email-masked]>
Date: Wed, 02 Aug 2000 11:35:49 -0400

where is the mail archive.  It's not at the url listed in the work
charter at ietf.org.

regards,

Hal

---

From: Pavlin Ivanov Radoslavov <[email-masked]>
Date: Wed, 02 Aug 2000 10:20:04 -0700

> where is the mail archive.  It's not at the url listed in the work

The URL is
ftp://catarina.usc.edu/pub/pim/mail-archive/pim/
or
http://netweb.usc.edu/pim/mail-archive/pim/

The first one is the URL listed at the IETF PIM charter web page,
(http://www.ietf.org/html.charters/pim-charter.html), and it works.

Pavlin