Subject: RE: can PimD-sm in linux run IPTV?

From: "Jonathan Day" <[email-masked]>
Date: Thu, 16 Nov 2000 08:53:50 -0800

>From: [email-masked]
>Date: Thu, 16 Nov 2000 15:44:39 +0800 (CST)
>To: [email-masked]
>Subject: can PimD-sm in linux run IPTV?
>
>Hi,
>
>I am just testing PimD-sm. 
>
>BTW, where can i find the PimD-DM for linux?
>
>Thanks much!

Hi,

   I think this is what you're looking for. I'm not certain if the version of PimD-DM that's up there has the fixes for Linux 2.4 or not, but it should do.

http://www.antc.uoregon.edu/PIMDM/pimd-dense.html

   ObRant: Personally, I'd like to see both PimD-SM and PimD-DM mirrored over on Sourceforge. MrouteD has died of a surfeit of neglect, GateD has been sold into slavery, and there aren't many other open multicast routers. (AFAIK, -none at all- that do PIM of any flavour.) It's great that the PIM specs are being clarified and defined. Lousy specs, lousy result. But the specs still need to be coded, if they're going to be adopted. No insult to any coders on this list. It's NOT a case of the "not good enoughs". It's more a case of "everyone else is shooting themselves in the foot with tactical nuclear bazookas, we don't need to do the same."

   Apologies for that rant. Now back to your regular scheduled discussions. :)

Jonathan Day

------------------------------------------------------------
--== Sent via Deja.com http://www.deja.com/ ==--
Before you buy.

---

From: Tim Chown <[email-masked]>
Date: Sat, 18 Nov 2000 09:21:09 +0000 (GMT)

>    ObRant: Personally, I'd like to see both PimD-SM and PimD-DM mirrored over on Sourceforge. MrouteD has died of a surfeit of neglect, GateD has been sold into slavery, and there aren't many other…

PIM-SM certainly works under KAME's IPv6 implementation, which is open.
Have run it here happily with IPv6 vic/rat tools and our own multicast
audio applications, and I understand it's on by default on the WIDE
network.

There's a PIM implementation ongoing for inclusion in Zebra, if IPv4 is
your thing ;-)

tim