Subject: KAT restart ??

From: "Radhakrishna Singuru" <[email-masked]>
Date: Mon, 16 Apr 2001 15:51:39 +0530

Hi,
    From the draft,  the definition of KeepAliveTimer is
"Period after last (S,G) data packet during which (S,G) Join state will
be maintained even in the absence of (S,G) join message"

So, should I restart the KAT on receiving a per- interface downstream
(S,G) join message ? This is not mentioned in the per- interface(S,G)
downstream J/P state-machine in the draft.

Thanks for your time.

--
regards
radha

---

From: Mark Handley <[email-masked]>
Date: Mon, 16 Apr 2001 08:34:37 -0700

>(S,G) join message ? 

No.