Subject: RE: RPF neighbor

From: Brian Edwards <[email-masked]>
Date: Tue, 10 Apr 2001 13:03:59 -0700

John,

JM>I believe that the RPF mechanism is supposed to pick the route with the
highest next-hop 
JM>gateway address, regardless of any other route-choosing scheme involved.

I can't find this the latest PIM draft. Is it necessary for different
implementations to use the same tie-breaker or does this need to be
specified in the spec?

Thanks,
Brian

---

From: David Meyer <[email-masked]>
Date: Tue, 10 Apr 2001 17:26:08 -0700 (PDT)

That's because load-sharing was never standardized.

Dave