Subject: KAT expires!!

From: "Jyotheeswara Rao Kurma" <[email-masked]>
Date: Mon, 16 Apr 2001 18:40:13 +0500

Hi :

  What is the action when (S,G) KAT expires .
  it is not explicitly specified in the draft.
  Anywhere in the draft is it implied ???
 
Any poinetrs !!!

---------
Thanks,
Jyotheesh

---

From: Mark Handley <[email-masked]>
Date: Mon, 16 Apr 2001 08:13:11 -0700

>  Anywhere in the draft is it implied ???

Look in the index for KeepAliveTimer.

It affects JoinDesired(S,G) and CouldAssert(S,G).

When these macros change value, events happen in the state machines -
for example if JoinDesired(S,G) goes to FALSE, the upstream (S,G)
state machine transitions to "NotJoined" state.

Cheers,
	Mark