Subject: RE: [pim] RP selection algorithm and BSR

From: Jung Cyndi-ACJ099 <[email-masked]>
Date: Thu, 1 Nov 2001 17:44:37 -0600

> I don't believe BSR is widely used, so backward compatibility
> shouldn't be a big deal.  It's probably simpler to code the new rules
> rather than retain all the prefixes of different lengths that might
> match, and hash between those.
>
> Opinions?

> Cheers,
> 	Mark

We certainly use BSR in our networks, and would greatly appreciate a backwards
compatible solution.

Thanks for asking,

Cyndi

---

From: Pavlin Radoslavov <[email-masked]>
Date: Thu, 01 Nov 2001 17:59:12 -0800

> We certainly use BSR in our networks, and would greatly appreciate a backwards

Just curious, whose vendor's implementation do you use.

Thanks,
Pavlin