Subject: RE: [pim] RP selection algorithm and BSR

From: Jung Cyndi-ACJ099 <[email-masked]>
Date: Fri, 2 Nov 2001 14:08:40 -0600

>> certainly use a BSR - the flooding is a bear but it does work.

>That's interesting. Do you have some (approximated) numbers and/or can
>you elaborate a little bit more on that.

>Pavlin

We have a high degree of redundancy - that's where the BSR is less scalable
than I would like.  Though it looks like Auto-RP would yield the same results,
given our distribution of RP responsibility.

Cyndi

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 2 Nov 2001 12:55:34 -0800 (PST)

Out of curiousity, why not do Anycast with static RP mapping?

-Lenny

On Fri, 2 Nov 2001, Jung Cyndi-ACJ099 wrote:

*>
*>>> certainly use a BSR - the flooding is a bear but it does work.
*>
*>>That's interesting. Do you have some (approximated) numbers and/or can
*>>you elaborate a little bit more on that.
*>
*>>Pavlin
*>
*>We have a high degree of redundancy - that's where the BSR is less scalable
*>than I would like.  Though it looks like Auto-RP would yield the same results,
*>given our distribution of RP responsibility.
*>
*>Cyndi
*>