Subject: [pim] Interoperability between PIM-SM and DVMRP

From: Jiahao Wang <[email-masked]>
Date: Thu, 25 Apr 2002 15:50:49 +0800 (CST)

In the newest Pimd source code(pimd-current.tar.gz), I
couldn't find implementation of PMBR, could you tell
me the reason? In RFC 2715 and
draft-ietf-pim-sm-v2-new-05.txt, the requirement of
Interoperability between PIM-SM and DVMRP is
necessary, How to implement PMBR in Pimd? 
Thanks!

Best regard
Jiahaow

_________________________________________________________
Do You Yahoo!? 
到世界杯主题公园玩一玩，赢取世界杯门票乐一乐。
http://cn.fifaworldcup.yahoo.com/
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Liming Wei <[email-masked]>
Date: Thu, 25 Apr 2002 10:32:52 -0700 (PDT)

Jiahao,

Have you considered to implement the domain wide report in DVMRP ?

With that you don't need to touch PIM-SM or the USC pimd.

-Liming
-------------
> From: =?gb2312?q?Jiahao=20Wang?= <[email-masked]>
> 
> �����籭���⹫԰��һ�棬Ӯȡ���籭��Ʊ��һ�֡�