Subject: [pim] a question about triggering join/prune

From: 蓉 胡 <[email-masked]>
Date: Fri, 19 Apr 2002 09:36:14 +0800 (CST)

I want to join a multicast group on Windows2000 professional platform.How can I do it?

Another question :

cisco has a command "ip igmp join-group group address". If we enable it and configure the router to be a pimv2 one, can the router itself send join messages according to the group it joined? That is to say, can it act as both a host and a DR?

Thanks for help me ! 

---------------------------------
Do You Yahoo!?
30 张免费世界杯球票 7 天送完！有种你就快来抢！

---

From: "John Zwiebel" <[email-masked]>
Date: Thu, 18 Apr 2002 19:52:20 -0700

-----Original Message-----
	From: [email-masked] [mailto:[email-masked]] 
	Sent: Thursday, April 18, 2002 6:36 PM
	To: [email-masked]
	Subject: [pim] a question about triggering join/prune

	You might try compiling "pmsft"  which was written by wibert degraf for FreeBSD, but

	with the idea of running it on a Windows system.  It does not work on Windows XP,

	you have to bug the right folks at Microsoft to get it.  (BTW, this is just for if

	you want the PC to join a group, not if you want it to actually do anything, there

	are lots of applications that let you do that.)

	Another question :

	Thanks for help me !  

	Yes.  Assuming that when you say "joined" you mean that the router sends an IGMP

	host report out the interface this command is configured on, and then the DR on that

	subnet (it does -not- have to be the same router) will send a PIM join toward the RP. 

	
  _____  

	Do You Yahoo!?
	30 张免费世界杯球票 7 天送完！有种你就快来抢 <http://rd.yahoo.com/mail_cn/tag/?http://cn.promo.yahoo.com/49/> ！