Subject: RE: [pim] Why doesn't PIM-SM support Join/Prune Msg Fragmentaion?

From: "Feng Guo" <[email-masked]>
Date: Tue, 21 May 2002 04:28:29 +0000

>> I don't know why RFC2362 didn't support it - perhaps because it was
>> envisaged that groups that are large enough for it to be an issue
>> would mostly comprise many low-rate sources, and you might as well
>> leave those on the RP tree rather than transition to the SPT for them
>> all.  
>>  - Mark

>    We assumed to use IP fragmentation in this case.
>       Dino

     But this makes J/P msg constrained by IP buffering capability, especially when receiving large J/P msg.  
If J/P itself supports fragmentation on PIM Level as BSR msg does, there won't be this problem.

  - Feng

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: "Feng Guo" <[email-masked]>
Date: Tue, 21 May 2002 04:47:15 +0000

- Feng

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 21 May 2002 00:36:03 -0700

>> If J/P itself supports fragmentation on PIM Level as BSR msg does, there won't be this problem.

    It translates to ~7800 (S,G)s in a max sized IP packet. We thought that was
    large enough.

Dino