Subject: [pim] PIM V2

From: Chris Watson <[email-masked]>
Date: Wed, 4 Dec 2002 08:44:38 -0800 (PST)

A few of us are getting ready for the CCIE Written and were wondering if PIM is tcp or udp and what port.

Thanks! =)

Chris Watson
Dan Conrad

Chris Watson, CCNP
[email-masked]
717-845-1492 h
717-542-1564 c

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Pavlin Radoslavov <[email-masked]>
Date: Wed, 04 Dec 2002 17:22:26 -0800

> A few of us are getting ready for the CCIE Written and were
> wondering if PIM is tcp or udp and what port.

Neither. PIM uses its own protocol number (=103). Though, there
is no reliability in the message exchange, so UDP is closer analogy
to it (except that there is no port number).

Regards,
Pavlin
_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim