Subject: [pim] PIM Draft

From: Marshall Eubanks <[email-masked]>
Date: Tue, 10 Dec 2002 14:43:30 -0500

Hello;

    What happened to the PIM v2 draft ?
Has -04 been superceeded or expired ?

The draft seems to have disappeared from the IETF site...

                                  Regards
                                  Marshall Eubanks

This e-mail may contain confidential and proprietary information of
Multicast Technologies, Inc, subject to Non-Disclosure Agreements

T.M. Eubanks
Multicast Technologies, Inc.
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624       Fax     : 703-293-9609
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/
  Status of Multicast on the Web  :
  http://www.multicasttech.com/status/index.html

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Pavlin Radoslavov <[email-masked]>
Date: Tue, 10 Dec 2002 12:13:41 -0800

> Multicast Technologies, Inc, subject to Non-Disclosure Agreements

I am sorry, but I don't think that such disclaimer is appropriate
for email sent to a public mailing list. Myself (and I guess most of
the folks on this list) have not signed any such agreement.

Further, the email archive of this list is available open for the
public from http://netweb.usc.edu/pipermail/pim/ so you cannot
enforce NDA on people who read the archived email there.

Pavlin (speaking for myself only)