Subject: [pim] IGMPv3 - PIM-Dm and SSM Issue?

From: "Manish Kumar" <[email-masked]>
Date: Mon, 21 Jul 2003 21:05:00 -0700

Hi,

I would like to know how a IGMP-v3 receiver lying on a PIM-DM domain receives data packet from source lying in a PIM-SSM domain?

  PC-----dm------R1 ----dm-----R2-----sm----R3-----sm---Source
(igmp-v3 join)

R2 is connected on one side with SM router and other side with Dm router.

R2 and R3 supports PIM-SSM, no RPs.

In PIM-DM, how can igmpv3 join be propagated towards the source?
How does interdomain multicast work with PIM-SSM and PIM-DM?

Am I missing something or above scenario is never possible?

Let me know.

Thanks in advance,
Manish

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Rajamanickam jaganbabu <[email-masked]>
Date: Tue, 22 Jul 2003 06:39:18 +0100 (BST)

Hi Manish,
  Yes you are right, in your case the packet will be droped at R3 itself. This is not only in the case of SSM joins grenerated from the PC, it will happen even PC sends IGMP (*,G) joins. Mulitcast packet will never reach from R3 to R1 according to your topology.
  If the receiver is on the other side of your topology (i.e PC connected to R3 and if the source is connected to R1) then there is possible of PC receiving the packets from the "source".
    
Thanx,
Jags 

Manish Kumar <[email-masked]> wrote:
Hi,

Let me know.

Thanks in advance,
Manish

SMS using the Yahoo! Messenger;Download latest version.