Subject: Re: [pim] draft-farinacci-pim-port-01 as wg draft

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Thu, 5 Jun 2008 15:27:52 -0700

Dino,

Please submit a new draft and change it from farinacci to ietf
(draft-ietf-pim-port-00). We've adopted the draft.

thanks,
mike

> -----Original Message-----
> From: Mike McBride (mmcbride) 
> Sent: Wednesday, May 21, 2008 7:00 AM
> To: [email-masked]'
> Subject: draft-farinacci-pim-port-01 as wg draft
> 
> Dino presented the pim-port draft to the wg in Philadelphia. 
> He asked if the wg would adopt the draft. We had 14 in favor, 
> none against. The draft has been updated and the most recent 
> can be found here: 
> http://www.ietf.org/internet-drafts/draft-farinacci-pim-port-01.txt 
> 
> Please review the draft and respond to the list with opinions 
> on wg adoption of this draft. Please respond by Sunday June 1st.
> 
> thanks,
> mike
> 
_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: Dino Farinacci <[email-masked]>
Date: Thu, 5 Jun 2008 15:35:02 -0700

> (draft-ietf-pim-port-00). We've adopted the draft.

I am planning another update. What should the revision number be then?  
Should I do a farinacci-02 and then do a rename to ieft-00?

Dino

---

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Thu, 5 Jun 2008 16:10:55 -0700

> Should I do a farinacci-02 and then do a rename to ieft-00?

Please update the draft then submit as ietf-00, no need for any more
farinacci versions.

thanks,
mike