Subject: [pim] rpf-vector draft, Informational or PS?

From: Stig Venaas <[email-masked]>
Date: Wed, 10 Dec 2008 18:31:40 +0100

There was a gen-art review of draft-ietf-pim-rpf-vector-06 by
Ben Campbell who wrote:

 > -- It is not clear to me why this is to be an informational RFC. It
 > seems to be defining protocol. If that protocol is not intended to be
 > a standard, then it would help to have an applicability statement to
 > that effect.

I think this a reasonable question. It is normal for something defining
protocol to be PS; I'm not sure why it says Informational in the draft.

I would like to have a consensus call to see what the WG thinks of this.

Please indicate by Tuesday, December 16th, whether you

- agree with advancing this as PS or
- want to keep it as informational.

Stig
_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: ycai <[email-masked]>
Date: Wed, 10 Dec 2008 10:36:18 -0800

Advancing as PS.

-- 
Yiqun

---

From: "Marshall Eubanks" <[email-masked]>
Date: Thu, 11 Dec 2008 06:30:30 -0500

Advance as PS
Marshall

---

From: <[email-masked]>
Date: Thu, 11 Dec 2008 14:29:54 +0100

Advance as PS.
 
Cheers,
 
Christian.

		.

		
		--
		Yiqun

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************