Subject: [pim] turnaround rules

From: Sinbad <[email-masked]>
Date: Tue, 23 Nov 2010 06:45:44 +0530

hi,

the rfc mentions about turnaround rules but doesn't specify
what exactly are those rules when are they relevant. anyone
can shed some light on this.

thanks

---

From: Indranil Bhattacharya <[email-masked]>
Date: Tue, 23 Nov 2010 11:27:43 +0530

Hi Sinbad,

              "turnaround rules --  when the RP uses  (S,G) joins to stop
encapsulation, and then (S,G) prunes, triggered by (S,G,RPT) prune from
downstream, to prevent  traffic from unnecessarily reaching the RP".

This is why

"The (S,G) Keepalive Timer is updated by data being forwarded using this
(S,G) forwarding state.  It is used to keep (S,G) state alive in the absence
of explicit (S,G) Joins."
Thanks,
Indranil

On Tue, Nov 23, 2010 at 6:45 AM, Sinbad <[email-masked]> wrote:

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
>