Subject: [pim] draft-ietf-pim-mtid-05 wglc

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Mon, 6 Dec 2010 16:23:36 -0800

> Mike and Stig,  will we need another last call?

Yes, sorry for the delay. Today begins another 2 week wglc for
http://www.ietf.org/id/draft-ietf-pim-mtid-05.txt

Please review the draft and let us know if you support sending it to the
iesg.

thanks,
mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Yiqun Cai (ycai)
> Sent: Wednesday, September 22, 2010 3:27 PM
> To: [email-masked]
> Subject: Re: [pim] I-D Action:draft-ietf-pim-mtid-05.txt
> 
> 
> Chairs, Dimitri,  and WG,
> 
> The latest update incorporates the comment received from the
discussion
> during the Last Call.
> 
> Please review and comment.
> 
> Mike and Stig,  will we need another last call?
> 
> Thanks.
> 
> 
> On 9/22/10 3:00 PM, "[email-masked]" <Internet-
> [email-masked]>
> wrote:
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> > This draft is a work item of the Protocol Independent Multicast
> Working Group
> > of the IETF.
> >
> >
> > Title           : PIM Multi-Topology ID (MT-ID) Join-Attribute
> > Author(s)       : Y. Cai, H. Ou
> > Filename        : draft-ietf-pim-mtid-05.txt
> > Pages           : 11
> > Date            : 2010-09-22
> >
> > This document introduces a new type of PIM Join Attribute that
> > extends PIM signaling to identify a topology that should be used
when
> > constructing a particular multicast distribution tree.
> >
> > A URL for this Internet-Draft is:
> > http://www.ietf.org/internet-drafts/draft-ietf-pim-mtid-05.txt
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > Below is the data which will enable a MIME compliant mail reader
> > implementation to automatically retrieve the ASCII version of the
> > Internet-Draft.
> > _______________________________________________
> > pim mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/pim
> 
> 
> --
> Yiqun
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Liuhui <[email-masked]>
Date: Fri, 17 Dec 2010 04:58:36 +0000

A few comments on the draft:

The Introduction only mentions the multiple topology over "separate network paths". Is this the only case or can different multicast topologies be built over the same physical link? This should be clarified, as the referenced [5120] does. 

Besides, it might be better to give some explanations for the mtid attribute's influence on forwarding plane, whether it changes the forwarding state/rule or not.

Finally, not very clear on the using of two group address G1 and G2 (in Introduction section): 
- Since mtid is used to identify the different topology, why additional differentiation of group address is needed.
- Using two addresses to identify the same multicast stream, is it easy to be deployed in IPTV network, where group address   often corresponds with a channel.

Thanks,
Liu Hui

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike
> McBride (mmcbride)
> Sent: Tuesday, December 07, 2010 8:24 AM
> To: Yiqun Cai (ycai); [email-masked]
> Subject: [pim] draft-ietf-pim-mtid-05 wglc
>