Subject: [pim] draft-ietf-pim-port-04 wglc

From: "Mike McBride (mmcbride)" <[email-masked]>
Date: Thu, 2 Dec 2010 12:27:58 -0800

Today begins another wglc for the pim-port draft. It will be two weeks.
The draft has been updated with comments from previous wglc. Please
review the draft and respond with support or not.

http://www.ietf.org/id/draft-ietf-pim-port-04.txt

Thanks,
mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stig Venaas
> Sent: Monday, October 25, 2010 2:58 PM
> To: [email-masked]
> Subject: Re: [pim] I-D Action:draft-ietf-pim-port-04.txt
> 
> I believe this version includes all the changes requested by Thomas
and
> Yakov, as well as most of the changes requested by Dimitri as part of
> the wglc and the following discussion.
> 
> Comments welcome,
> 
> Stig
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 2 Dec 2010 16:11:17 -0500

Yes/support (it's about time:))

Regards,
Jeff  
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mike McBride (mmcbride)
Sent: Thursday, December 02, 2010 12:28
To: [email-masked]
Subject: [pim] draft-ietf-pim-port-04 wglc

Thanks,
mike

and

---

From: zhoudi <[email-masked]>
Date: Fri, 03 Dec 2010 08:51:38 +0800

Yes/support

---

From: Thomas Morin <[email-masked]>
Date: Mon, 13 Dec 2010 09:52:48 +0100

Hi folks,

I've spotted a typo in the text added in this revision : section 4 has 
"on the link on the link".
(The typo is actually mine, and was in my suggestion of additional state ;-)

Section 6 has new text on Explicit Tracking has updated text.
I have a few comments
- uses the term "native join/prune messages" => what about "non-PORT 
datagram PIM Join/Prune messages" instead ?
- "When a non-ET neighbor sends a Prune, there is generally a small 
delay to see if another non-ET neighbor sends a Join to override the 
Prune. If there is no override, one should note that no non-ETP neighbor 
is interested. " => this is a bit vague, why not say instead something 
like "When a non-ET neighbor sends a Prune, as specified in RFC4601, if 
no Join is sent to override this Prune before the expiration of the 
Override Timer, the upstream routers concludes that no non-ETP neighbor 
is interested." ?
- "non-ETP" => shouldn't that be "non ET" ?
- "When a PORT neighbor sends a prune, there can be no Prune Override, 
since the Prune is not visible to other neighbors." => possibly unneeded 
given the text added in section 4
- "(S,G,R)" would better match RFC4601 by being written as "(S,G,Rpt)"

Apart from these editorial comments, it seems to me that the document is 
ready for IESG.

Thanks,

-Thomas

---

From: Vero Zheng <[email-masked]>
Date: Sat, 18 Dec 2010 10:42:12 +0800

Yes/Support

BR,
Vero

--------------------------------------------------
From: "Mike McBride (mmcbride)" <[email-masked]>
Sent: Friday, December 03, 2010 4:27 AM
To: <[email-masked]>
Subject: [pim] draft-ietf-pim-port-04 wglc