Subject: [pim] Triage on Errata on RFC 3973

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 19 Aug 2011 12:46:45 +0100

Hi,

There are four errata on this RFC that I would like to clean up. You can see
them at
http://www.rfc-editor.org/errata_search.php?rfc=3973&rec_status=15&presentation=
table

Here are my proposed resolutions. Please let me know your opinions.

Thanks,
Adrian

Erratum 967
I think this is really just an editorial problem.
But I also think that it is correct and I will accept the erratum.

Erratum 968
I think this is really just an editorial problem.
But I also think that it is correct and that the parameter to be cut is the
initial "0".
I will accept the erratum.

Erratum 969
I think this is really just an editorial problem.
But I also think that it is correct and that the parameter to be cut is the
initial "1".
I will accept the erratum.

Erratum 970
I think this is complaining about this RFC defining a bit that is outside the
scope of this document. I can agree with that and note that you might have had
trouble getting this past me had I been your AD at the time. However, the
Erratum does not make any specific point or propose and resolution. 
I will reject the erratum.

---

From: "Nicholas, Jonathan - ES" <[email-masked]>
Date: Tue, 23 Aug 2011 07:51:46 -0400

I agree with these resolutions.

Jonathan Nicholas

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Adrian Farrel
> Sent: Friday, August 19, 2011 7:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pim] Triage on Errata on RFC 3973
>
> Hi,
>
> http://www.rfc-
> editor.org/errata_search.php?rfc=3973&rec_status=15&presentation=
> table
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

This e-mail and any files transmitted with it may be proprietary and are intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail in error please notify the sender.
Please note that any views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of ITT Corporation. The recipient should check this e-mail and any attachments for the presence of viruses. ITT accepts no liability for any damage caused by any virus transmitted by this e-mail.