Subject: [pim] I-D Action: draft-ietf-pim-rfc4601bis-00.txt

From: [email-masked]
Date: Mon, 03 Oct 2011 14:45:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Protocol Independent Multicast Working Group of the IETF.

	Title           : Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)
	Author(s)       : Bill Fenner
                          Mark Handley
                          Hugh Holbrook
                          Isidor Kouvelas
                          Rishabh Parekh
                          Zhaohui (Jeffrey) Zhang
                          Lianshu Zheng
	Filename        : draft-ietf-pim-rfc4601bis-00.txt
	Pages           : 132
	Date            : 2011-09-29

   This document specifies Protocol Independent Multicast - Sparse Mode
   (PIM-SM).  PIM-SM is a multicast routing protocol that can use the
   underlying unicast routing information base or a separate multicast-
   capable routing information base.  It builds unidirectional shared
   trees rooted at a Rendezvous Point (RP) per group, and optionally
   creates shortest-path trees per source.

   This document addresses errata filed against RFC 4601, and removes
   the optional (*,*,RP) feature that lacks sufficient deployment
   experience.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pim-rfc4601bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-pim-rfc4601bis-00.txt

---

From: "Nicholas, Jonathan - ES" <[email-masked]>
Date: Mon, 10 Oct 2011 11:04:58 -0400

All,

In reviewing this draft, I notice that Appendix A has been removed.

While I can understand removing the (*,*,RP) due to lack of deployment experience, there was a fair amount of useful information that did not involve (*,*,RP) in Appendix A.

Is this also due to lack of deployment experience, or is there another reason?

Thank you.

Jonathan Nicholas

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, October 03, 2011 5:46 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pim] I-D Action: draft-ietf-pim-rfc4601bis-00.txt
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Protocol Independent
> Multicast Working Group of the IETF.
>
>       Title           : Protocol Independent Multicast - Sparse Mode
> (PIM-SM): Protocol Specification (Revised)
>       Author(s)       : Bill Fenner
>                           Mark Handley
>                           Hugh Holbrook
>                           Isidor Kouvelas
>                           Rishabh Parekh
>                           Zhaohui (Jeffrey) Zhang
>                           Lianshu Zheng
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

This e-mail and any files transmitted with it may be proprietary and are intended solely for the use of the individual or entity to whom they are addressed. If you have received this e-mail in error please notify the sender.
Please note that any views or opinions presented in this e-mail are solely those of the author and do not necessarily represent those of ITT Corporation. The recipient should check this e-mail and any attachments for the presence of viruses. ITT accepts no liability for any damage caused by any virus transmitted by this e-mail.

---

From: Rishabh Parekh <[email-masked]>
Date: Tue, 11 Oct 2011 10:06:55 -0700

Jonathan,
When we decided to remove (*,*,RP), we realized that PMBR functionality as
specified in 4601 would not work without (*,*,RP) state. Hence, we decided
to remove Appendix A.

Regards,
-Rishabh.

On Mon, Oct 10, 2011 at 8:04 AM, Nicholas, Jonathan - ES <
[email-masked]> wrote:

> While I can understand removing the (*,*,RP) due to lack of deployment
> experience, there was a fair amount of useful information that did not
> involve (*,*,RP) in Appendix A.
>
> This e-mail and any files transmitted with it may be proprietary and are
> intended solely for the use of the individual or entity to whom they are
> addressed. If you have received this e-mail in error please notify the
> sender.
> Please note that any views or opinions presented in this e-mail are solely
> those of the author and do not necessarily represent those of ITT
> Corporation. The recipient should check this e-mail and any attachments for
> the presence of viruses. ITT accepts no liability for any damage caused by
> any virus transmitted by this e-mail.