Subject: [pim] BIER BOF

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 25 Sep 2014 10:57:27 +0200

Hi Folks,

If you are interested in a new forwarding mechanism for Multicast, called: Bit Indexed Explicit Replication (BIER), please feel free to register to the BOF list [email-masked] (https://www.ietf.org/mailman/listinfo/bier)

We have a BOF request pending for Hawaii.

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#Routing

These drafts are available for reading, more will follow later.

https://tools.ietf.org/id/draft-wijnands-bier-architecture-00.txt
https://tools.ietf.org/id/draft-wijnands-mpls-bier-encapsulation-00.txt

Thx,

Ice.

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 25 Sep 2014 19:16:28 +0200

Hi,

That is correct and what I mentioned in the email below. The architecture and encapsulation draft are available and the most important IMO. The rest will follow shortly!

Thx!

Ice.

On 25 Sep 2014, at 18:33, S, Somasundaram (Somasundaram) <[email-masked]> wrote:

> I couldn’t view the other drafts mentioned in the bof page... 
> 
>>>>>>>>> .
> 
> Links to the mailing list, draft charter if any, relevant Internet-Drafts, etc.
> 
>    Mailing List: ​https://www.ietf.org/mailman/listinfo/bier
>    Draft charter: TBD
>    Relevant drafts:
>        draft-shepherd-bier-problem-statement-00
>        draft-wijnands-bier-architecture-00
>        draft-wijnands-mpls-bier-encapsulation-00
>        draft-psenak-ospf-bier-extentions-00
>        draft-rosen-l3vpn-mvpn-bier-00
>        draft-kumar-bier-usecases-00
>        others TBD
> 
> -----Original Message-----
> From: rtgwg [mailto:[email-masked]] On Behalf Of IJsbrand Wijnands
> Sent: Thursday, September 25, 2014 2:27 PM
> To: <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: BIER BOF
> 
> Hi Folks,
> 
> _______________________________________________
> rtgwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rtgwg

---

From: "S, Somasundaram (Somasundaram)" <[email-masked]>
Date: Thu, 25 Sep 2014 16:33:44 +0000

-----Original Message-----
From: rtgwg [mailto:[email-masked]] On Behalf Of IJsbrand Wijnands
Sent: Thursday, September 25, 2014 2:27 PM
To: <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: BIER BOF

Hi Folks,

Thx,

Ice.