Subject: [pim] draft-zhang-pim-dr-improvement-00 call for adoption

From: Michael McBride <[email-masked]>
Date: Wed, 17 Feb 2016 23:52:02 +0000

Greetings pimers,

This email serves as a call for adoption for https://tools.ietf.org/id/draft-zhang-pim-dr-improvement-00.txt. Please review the draft and comment, over the next week, with your thoughts about adopting this draft. Below are the minutes, from Yokohama, related to this draft.

thanks,
mike

PS: If any of you will be in Barcelona next week please ping me so we can connect and talk pim.

# draft-zhang-pim-dr-improvement
- Sandy presenting....
Jason: lan w/ multiple vlans with 2 different DRs, DR-A and DR-B, after failure of DR-B, how do you normalise back to having the two DRs on the different vlans ?
Stig: if DR goes away, and BDR becomes DR, and if the old DR comes back, would you use the old DR later ?
Sandy: old DR will follow the rule and becomes DR again
Stig: what you could do is when the old DR comes back it could start with priority 0, and after rebuilding forwarding state, could start sending hello with configured priority so that the old DR could become new DR again, but need some delay so not to loose packets
Jason: it's like having a pre-empt options w/ timer
Stig: there are a couple vendors that do something like that
Mike: who feels this draft is something we should take on as a wg ?
Stig: this is useful, a couple of vendors implementing something like this, something along the samee lines, 
room: 7 hands for wg adoption, and no hand for not adopting
Mike: pretty good indication

---

From: [email-masked]
Date: Mon, 22 Feb 2016 09:42:13 +0800

+1 Support.

BRs,
Linda

> "pim" <[email-masked]> 写于 2016/02/18 07:52:02:
> 
> > Greetings pimers,
> > 
> > This email serves as a call for adoption for https://tools.ietf.
> > org/id/draft-zhang-pim-dr-improvement-00.txt. Please review the 
> > draft and comment, over the next week, with your thoughts about 
> > adopting this draft. Below are the minutes, from Yokohama, related 
> > to this draft.
> > 
> > thanks,
> > mike
> > 
> > Jason: lan w/ multiple vlans with 2 different DRs, DR-A and DR-B, 
> > after failure of DR-B, how do you normalise back to having the two 
> > DRs on the different vlans ?
> > Stig: what you could do is when the old DR comes back it could start
> > with priority 0, and after rebuilding forwarding state, could start 
> > sending hello with configured priority so that the old DR could 
> > become new DR again, but need some delay so not to loose packets
> > Stig: this is useful, a couple of vendors implementing something 
> > like this, something along the samee lines, 
> > _______________________________________________
> > pim mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/pim

---

From: "Xufeng Liu" <[email-masked]>
Date: Tue, 23 Feb 2016 09:38:57 -0500

Support.

Thanks,

- Xufeng

> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of Michael McBride
> Sent: Wednesday, February 17, 2016 6:52 PM
> To: [email-masked]
> Subject: [pim] draft-zhang-pim-dr-improvement-00 call for adoption
> 
> Greetings pimers,
> 
> This email serves as a call for adoption for
https://tools.ietf.org/id/draft-zhang-
> pim-dr-improvement-00.txt. Please review the draft and comment, over the
> next week, with your thoughts about adopting this draft. Below are the
minutes,
> from Yokohama, related to this draft.
> 
> thanks,
> mike
> 
> Jason: lan w/ multiple vlans with 2 different DRs, DR-A and DR-B, after
failure of
> DR-B, how do you normalise back to having the two DRs on the different
vlans ?
> Stig: what you could do is when the old DR comes back it could start with
> priority 0, and after rebuilding forwarding state, could start sending
hello with
> configured priority so that the old DR could become new DR again, but need
> some delay so not to loose packets
> Stig: this is useful, a couple of vendors implementing something like
this,
> something along the samee lines,

---

From: Pete McAllister <[email-masked]>
Date: Wed, 24 Feb 2016 13:59:57 +0000

Support.

Pete

-----Original Message-----From: Michael McBride <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [pim] draft-zhang-pim-dr-improvement-00 call for adoption
Date: Wed, 17 Feb 2016 23:52:02 +0000

Greetings pimers,

thanks,
mike

_______________________________________________
pim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pim