Subject: [pim] draft-ietf-pim-yang-02 WGLC

From: Michael McBride <[email-masked]>
Date: Fri, 12 Aug 2016 02:12:52 +0000

Hello,

Today begins a 2 week WGLC for draft-ietf-pim-yang-02. Please give it a review and comment about its readiness to be sent to the IESG.

https://www.ietf.org/id/draft-ietf-pim-yang-02.txt

thanks,
mike

---

From: Stig Venaas <[email-masked]>
Date: Wed, 17 Aug 2016 10:19:38 -0700

Hi

I expect the contents of this model is quite important for most
vendors that have a pim implementation, and also to a lot of
operators. So I hope you all can have a close look at this and see how
it matches your implementations and whether it matches operators'
needs. It is expected that vendors will need to augment the model in
many cases though, as the model tries to address what is common
between vendors. I'm hoping that what we have is good as a handful of
vendors have been involved in the design team, but we would like you
to have a careful look at it.

Note that we're doing this last call already now, as there is pressure
from operators to get IETF models.

Stig

On Thu, Aug 11, 2016 at 7:12 PM, Michael McBride
<[email-masked]> wrote:
> Hello,
>
>
>
> Today begins a 2 week WGLC for draft-ietf-pim-yang-02. Please give it a
> review and comment about its readiness to be sent to the IESG.
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: Stig Venaas <[email-masked]>
Date: Thu, 25 Aug 2016 14:49:06 -0700

Hi

It's been very quiet, we need people in the WG to review this draft.
As I wrote earlier, I would expect this to be important to many of
you.

Stig

---

From: Stig Venaas <[email-masked]>
Date: Thu, 25 Aug 2016 15:16:53 -0700

Here are some quick comments from me.

There is a TODO list (section 6). Will you do more work on this, or
should the section be removed?

Should BFD be in the model like this? What is the local-multiplier?

It looks like queue size and overflow statistics are per VRF? Is it
normal that implementations do
this per VRF? Or it it global?

Shouldn't there be stats for DF election messages.

"Grouping" is spelled as "Gouring" or "Gouping" several places.

Stig

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 29 Aug 2016 09:51:15 -0400

Hi Stig,

Thanks for the valuable comments. We will check them and revise the draft.

We certainly hope more review comments.

Regards,

- Xufeng

> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
> Sent: Thursday, August 25, 2016 6:17 PM
> To: Michael McBride <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [pim] draft-ietf-pim-yang-02 WGLC
> 
> There is a TODO list (section 6). Will you do more work on this, or should
the
> section be removed?
> It looks like queue size and overflow statistics are per VRF? Is it normal
that
> implementations do this per VRF? Or it it global?
> 
> >> Today begins a 2 week WGLC for draft-ietf-pim-yang-02. Please give it
> >> a review and comment about its readiness to be sent to the IESG.
> >>
> >>
> >>