Subject: [pim] Hi everyone! I have submitted draft-zhao-pim-igmp-mld-snooping-yang-00. Could you please provide some comments? Thanks a lot !

From: Hongji Zhao <[email-masked]>
Date: Tue, 7 Feb 2017 05:50:53 +0000

Hi everyone

I have submitted IGMP and MLD snooping yang model draft, and I hope to cooperate with more people, I also need some more comments! 

If you have any issues about the draft, please send them to me, and I would like to get more people to involve with these drafts.

Name:		draft-zhao-pim-igmp-mld-snooping-yang
Revision:	00
Title:		A Yang Data Model for IGMP and MLD Snooping
Document date:	2017-02-06
Group:		Individual Submission
Pages:		27
URL:            https://www.ietf.org/internet-drafts/draft-zhao-pim-igmp-mld-snooping-yang-00.txt
Status:         https://datatracker.ietf.org/doc/draft-zhao-pim-igmp-mld-snooping-yang/
Htmlized:       https://tools.ietf.org/html/draft-zhao-pim-igmp-mld-snooping-yang-00

Abstract:
   This document defines a YANG data model that can be used to configure and manage Internet Group Management Protocol (IGMP) and Multicast Listener Discovery (MLD) Snooping devices.

BR/Hongji

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 6 Feb 2017 22:01:47 -0800

Hi,

You could ask YANG-Doctors for review.

Regards,
Jeff

> On Feb 6, 2017, at 21:50, Hongji Zhao <[email-masked]> wrote:
> 
> Hi everyone
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Hongji Zhao <[email-masked]>
Date: Tue, 7 Feb 2017 06:07:05 +0000

Hi Jeff,

 How to ask YANG-Doctors for review ?

BR/Hongji

-----Original Message-----
From: Jeff Tantsura [mailto:[email-masked]] 
Sent: Tuesday, February 07, 2017 2:02 PM
To: Hongji Zhao <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [pim] Hi everyone! I have submitted draft-zhao-pim-igmp-mld-snooping-yang-00. Could you please provide some comments? Thanks a lot !

Hi,

Regards,
Jeff

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 07 Feb 2017 11:43:25 -0800

[email-masked]  
 
Cheers,
Jeff

On 2/6/17, 22:07, "Hongji Zhao" <[email-masked]> wrote:

    Hi Jeff,

    BR/Hongji
    
    -----Original Message-----
    From: Jeff Tantsura [mailto:[email-masked]] 
    Sent: Tuesday, February 07, 2017 2:02 PM
    To: Hongji Zhao <[email-masked]>
    Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
    Subject: Re: [pim] Hi everyone! I have submitted draft-zhao-pim-igmp-mld-snooping-yang-00. Could you please provide some comments? Thanks a lot !
    
    Hi,

    Regards,
    Jeff