Subject: [pim] I-D Action: draft-ietf-pim-yang-05.txt

From: [email-masked]
Date: Mon, 20 Feb 2017 06:43:32 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Protocols for IP Multicast of the IETF.

        Title           : A YANG data model for Protocol-Independent Multicast (PIM)
        Authors         : Xufeng Liu
                          Pete McAllister
                          Anish Peter
                          Mahesh Sivakumar
                          Yisong Liu
                          Fangwei Hu
	Filename        : draft-ietf-pim-yang-05.txt
	Pages           : 74
	Date            : 2017-02-20

Abstract:
   This document defines a YANG data model that can be used to configure
   Protocol Independent Multicast (PIM) devices.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pim-yang/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-pim-yang-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-yang-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 20 Feb 2017 09:54:42 -0500

Hi PIM WG,

We have updated draft-ietf-pim-yang with the following changes:

- Aligned BFD modeling with the current recommendation from
https://tools.ietf.org/html/draft-ietf-bfd-yang-04, to be consistent with
other protocol models, including ISIS and OSPF.

- Addressed the comments from Yang doctor's review.

- Reused common types from
https://tools.ietf.org/html/draft-ietf-rtgwg-routing-types-01

Thanks,

- Xufeng

> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of
[email-masked]
> Sent: Monday, February 20, 2017 9:44 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pim] I-D Action: draft-ietf-pim-yang-05.txt
> 
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim