Subject: [pim] Call for adoption: draft-zhang-pim-msdp-yang-02

From: Stig Venaas <[email-masked]>
Date: Wed, 8 Feb 2017 11:05:58 -0800

This draft was presented at our last meeting. Apart from the authors,
no one had any opinions whether we should adopt or not. But given that
we have authors from six different vendors supporting it, and that we
need a YANG model for MSDP, we agreed at the meeting to take it to the
list.

Please respond by February 22nd whether you support adoption or not.

https://tools.ietf.org/html/draft-zhang-pim-msdp-yang-02

Stig

---

From: Anish Peter <[email-masked]>
Date: Thu, 9 Feb 2017 10:48:36 +0530

Support as co-author

On Thu, Feb 9, 2017 at 12:35 AM, Stig Venaas <[email-masked]> wrote:

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Thu, 9 Feb 2017 05:22:51 +0000

Support as co-author.

Thanks
Mahesh

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 10 Feb 2017 15:13:21 +0000

Support as co-author.

Thanks,
- Xufeng

> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
> Sent: Wednesday, February 8, 2017 2:06 PM
> To: [email-masked]
> Subject: [pim] Call for adoption: draft-zhang-pim-msdp-yang-02
> 
> This draft was presented at our last meeting. Apart from the authors, no one
> had any opinions whether we should adopt or not. But given that we have
> authors from six different vendors supporting it, and that we need a YANG
> model for MSDP, we agreed at the meeting to take it to the list.
>

---

From: William Atwood <[email-masked]>
Date: Fri, 10 Feb 2017 13:20:49 -0500

I support the adoption of this draft as a working group draft.

  Bill

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 10 Feb 2017 11:39:40 -0800

yes/support

Cheers,
Jeff

    --

---

From: Stig Venaas <[email-masked]>
Date: Mon, 27 Feb 2017 09:56:16 -0800

Hi all

We got good support for adopting this. Please resubmit the draft as
draft-ietf-pim-msdp-yang-00.

Stig