Subject: Re: [pim] Interesting issue with PIM YANG modules

From: "xufeng.liu.ietf" <[email-masked]>
Date: Sat, 17 Mar 2018 11:31:51 -0400

Hi Joe,
Sorry for the mistake. Will fix it soon. It is an interesting test case to the toolchain, it isn't?
 - Xufeng

-------- Original message --------
From: Joe Clarke <[email-masked]> 
Date: 03/17/2018  11:13 AM  (GMT-05:00) 
To: [email-masked] 
Cc: [email-masked] 
Subject: [pim] Interesting issue with PIM YANG modules 

Benoit and I are in the hackathon working on some Yang Catalog items,
and we noticed that in the latest revision of this draft, the YANG
modules all have a revision of 2018-02-29.  Unfortunately, there were
only 28 days in February 2018, so this was breaking our toolchain :-).

Joe

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: Joe Clarke <[email-masked]>
Date: Sat, 17 Mar 2018 11:37:44 -0400

> to the toolchain, it isn't?

Indeed it was.

Joe