Subject: Re: [pim] pim WGLC for draft-ietf-pim-igmp-mld-snooping-yang-07

From: Liuyisong <[email-masked]>
Date: Wed, 5 Jun 2019 06:15:30 +0000

As a co-author I'm not aware of any IPR claims related to the draft.

Thanks

Yisong

Date: Mon, 3 Jun 2019 13:32:21 -0700

From: Stig Venaas <[email-masked]<mailto:[email-masked]>>

To: Xiejingrong <[email-masked]<mailto:[email-masked]>>

Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Subject: Re: [pim] pim WGLC for

                draft-ietf-pim-igmp-mld-snooping-yang-07

Message-ID:

                <[email-masked]<mailto:[email-masked]>>

Content-Type: text/plain; charset="UTF-8"

Hi

It would have been good to see more responses to the WGLC, but given that we have at least a few non-authors supporting it, and we have authors from a broad set of vendors, the document passed WGLC. In order to proceed with publication, we need each of the authors to state whether they are aware of any IPR claims related to the draft.

Thanks,

Stig

---

From: Mahesh Sivakumar <[email-masked]>
Date: Mon, 10 Jun 2019 20:38:28 -0700

As co-author I'm not aware of any IPR claims related to the draft.

Thanks

Mahesh

On Tue, Jun 4, 2019 at 11:15 PM Liuyisong <[email-masked]> wrote:

> From: Stig Venaas <[email-masked]>
>
> To: Xiejingrong <[email-masked]>
>
> Cc: "[email-masked]" <[email-masked]>
>
>                 <
> [email-masked]>
>
> It would have been good to see more responses to the WGLC, but given that
> we have at least a few non-authors supporting it, and we have authors from
> a broad set of vendors, the document passed WGLC. In order to proceed with
> publication, we need each of the authors to state whether they are aware of
> any IPR claims related to the draft.
>
>
>
> Thanks,
>
> Stig
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>