Subject: Re: [pim] pim WGLC for draft-ietf-pim-igmp-mld-snooping-yang-07

From: Stig Venaas <[email-masked]>
Date: Mon, 3 Jun 2019 13:32:21 -0700

Hi

It would have been good to see more responses to the WGLC, but given
that we have at least a few non-authors supporting it, and we have
authors from a broad set of vendors, the document passed WGLC. In
order to proceed with publication, we need each of the authors to
state whether they are aware of any IPR claims related to the draft.

Thanks,
Stig

On Wed, May 22, 2019 at 6:53 PM Xiejingrong <[email-masked]> wrote:
>
> Support
>
> Thanks
> Jingrong
>
> -----Original Message-----
> From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
> Sent: Thursday, May 09, 2019 12:16 AM
> To: [email-masked]
> Subject: [pim] pim WGLC for draft-ietf-pim-igmp-mld-snooping-yang-07
>
> Hi
>
> This starts a 2 week pim working group last call for
> https://tools.ietf.org/html/draft-ietf-pim-igmp-mld-snooping-yang-07
>
> Please review the draft and respond by May 23rd 2019 with your support or concerns, whether it is ready for publication, or what needs to be done.
>
> We haven't had much feedback from the wg on this draft, so any comments appreciated.
>
> Thanks,
> Stig
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Mon, 3 Jun 2019 13:46:05 -0700

Hi

We might actually need another version before proceeding.

In the description of the explicit-tracking leaf it says "Track the
IGMP & MLD snooping v3 membership reports". Shouldn't it say "IGMP v3
and MLD v2" snooping membership reports or something?

I also see at https://datatracker.ietf.org/doc/draft-ietf-pim-igmp-mld-snooping-yang/
that there are 6 validation errors! They seem to be mostly that
modules are not found, is this expected? Authors, please have a look.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 5 Jun 2019 08:00:00 -0400

I am not aware of any IPR related to this draft.
Thanks,
- Xufeng

On Mon, Jun 3, 2019 at 4:32 PM Stig Venaas <[email-masked]> wrote:

> > Please review the draft and respond by May 23rd 2019 with your support
> or concerns, whether it is ready for publication, or what needs to be done.
> >

---

From: Stig Venaas <[email-masked]>
Date: Tue, 11 Jun 2019 09:13:31 -0700

Hi

We are still missing responses from most of the authors about IPR. If
you are an author, please state whether you are aware of any IPR
related to this draft. Anyone else in the WG should also mention it if
they are.

Thanks,
Stig

---

From: Stig Venaas <[email-masked]>
Date: Tue, 25 Jun 2019 13:14:24 -0700

Hi

So far only Xufeng responded to this. In order to proceed with the
publication request we need all authors to state whether they are
aware of any IPR. Also, if anyone else is aware of IPR, please
respond.

Thanks,
Stig

---

From: Mahesh Sivakumar <[email-masked]>
Date: Tue, 25 Jun 2019 14:05:29 -0700

Thanks
Mahesh

On Tue, Jun 25, 2019 at 1:14 PM Stig Venaas <[email-masked]> wrote:

> > >> > Please review the draft and respond by May 23rd 2019 with your
> support or concerns, whether it is ready for publication, or what needs to
> be done.
> > >> >

---

From: Liuyisong <[email-masked]>
Date: Wed, 26 Jun 2019 01:45:11 +0000

Hi

   I'm not aware of any IPR for the draft

Thanks
Yisong

-----Original Message-----
From: Stig Venaas [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2019 4:14 AM
To: Xufeng Liu <[email-masked]>; [email-masked]
Cc: Xiejingrong <[email-masked]>; [email-masked]
Subject: IPR Query for draft-ietf-pim-igmp-mld-snooping-yang-07

Hi

So far only Xufeng responded to this. In order to proceed with the publication request we need all authors to state whether they are aware of any IPR. Also, if anyone else is aware of IPR, please respond.

Thanks,
Stig

On Tue, Jun 11, 2019 at 9:13 AM Stig Venaas <[email-masked]> wrote:
> >> It would have been good to see more responses to the WGLC, but 
> >> given that we have at least a few non-authors supporting it, and we 
> >> have authors from a broad set of vendors, the document passed WGLC. 
> >> In order to proceed with publication, we need each of the authors 
> >> to state whether they are aware of any IPR claims related to the draft.
> >>
> >> Thanks,
> >> Stig
> >>

---

From: Hongji Zhao <[email-masked]>
Date: Wed, 26 Jun 2019 02:09:43 +0000

BR/Hongji
赵宏吉

-----Original Message-----
From: Stig Venaas <[email-masked]> 
Sent: Wednesday, June 26, 2019 4:14 AM
To: Xufeng Liu <[email-masked]>; [email-masked]
Cc: Xiejingrong <[email-masked]>; [email-masked]
Subject: IPR Query for draft-ietf-pim-igmp-mld-snooping-yang-07

Hi

Thanks,
Stig

---

From: Anish Peter <[email-masked]>
Date: Fri, 28 Jun 2019 11:59:39 +0530

Hi Stig,
 I am not aware of any IPR.
Thanks,
Anish