Subject: [pim] Fwd: New Version Notification for draft-ietf-pim-bfd-p2mp-use-case-01.txt

From: Greg Mirsky <[email-masked]>
Date: Tue, 18 Jun 2019 09:55:13 +0900

Dear All,
updates in this version clarify the applicability of p2mp BFD and the use
of BFD TLV to procedures defined in draft-ietf-pim-dr-improvement. And, as
always, much appreciate and welcome your comments, questions, and
suggestions.

Dear Mike and Stig,
I'd like to use this as the opportunity to ask for the presentation slot at
the meeting in Montreal:
draft-ietf-pim-bfd-p2mp-use-case        Presenter: Greg Mirsky      Time:
10 min.

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]>
Date: Tue, Jun 18, 2019 at 9:48 AM
Subject: New Version Notification for
draft-ietf-pim-bfd-p2mp-use-case-01.txt
To: Gregory Mirsky <[email-masked]>, Ji Xiaoli <[email-masked]>

A new version of I-D, draft-ietf-pim-bfd-p2mp-use-case-01.txt
has been successfully submitted by Greg Mirsky and posted to the
IETF repository.

Name:           draft-ietf-pim-bfd-p2mp-use-case
Revision:       01
Title:          Bidirectional Forwarding Detection (BFD) for Multi-point
Networks and Protocol Independent Multicast - Sparse Mode (PIM-SM) Use Case
Document date:  2019-06-17
Group:          pim
Pages:          7
URL:
https://www.ietf.org/internet-drafts/draft-ietf-pim-bfd-p2mp-use-case-01.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-pim-bfd-p2mp-use-case/
Htmlized:
https://tools.ietf.org/html/draft-ietf-pim-bfd-p2mp-use-case-01
Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-pim-bfd-p2mp-use-case
Diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-bfd-p2mp-use-case-01

Abstract:
   This document discusses the use of Bidirectional Forwarding Detection
   (BFD) for multi-point networks to provide nodes that participate in
   Protocol Independent Multicast - Sparse Mode (PIM-SM) with the sub-
   second convergence.  Optional extension to PIM-SM Hello, as specified
   in RFC 7761, to bootstrap point-to-multipoint BFD session. also
   defined in this document.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Mike McBride <[email-masked]>
Date: Wed, 19 Jun 2019 15:31:13 -0700

You got it. First on our agenda.

We will ask again later but if anyone else knows now that they want
agenda time please holler.

thanks,
mike

On Mon, Jun 17, 2019 at 5:55 PM Greg Mirsky <[email-masked]> wrote:
>
> Dear All,
> updates in this version clarify the applicability of p2mp BFD and the use of BFD TLV to procedures defined in draft-ietf-pim-dr-improvement. And, as always, much appreciate and welcome your comments, questions, and suggestions.
>
> Dear Mike and Stig,
> I'd like to use this as the opportunity to ask for the presentation slot at the meeting in Montreal:
> draft-ietf-pim-bfd-p2mp-use-case        Presenter: Greg Mirsky      Time: 10 min.
>
> Regards,
> Greg
>
>
> Subject: New Version Notification for draft-ietf-pim-bfd-p2mp-use-case-01.txt
> Title:          Bidirectional Forwarding Detection (BFD) for Multi-point Networks and Protocol Independent Multicast - Sparse Mode (PIM-SM) Use Case
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-pim-bfd-p2mp-use-case-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-pim-bfd-p2mp-use-case/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-pim-bfd-p2mp-use-case-01
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-pim-bfd-p2mp-use-case
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-bfd-p2mp-use-case-01
>
> Abstract: