Subject: Re: [pim] AD Review of draft-ietf-pim-igmp-mld-snooping-yang-10

From: Hongji Zhao <[email-masked]>
Date: Sat, 30 May 2020 09:15:14 +0000

Hi Alvaro,

We have already addressed all your comments and uploaded the latest version as draft-ietf-pim-igmp-mld-snooping-yang-11.
Thanks a lot!

BR/Hongji

-----Original Message-----
From: Alvaro Retana <[email-masked]> 
Sent: Tuesday, May 12, 2020 5:14 AM
To: Hongji Zhao <[email-masked]>
Cc: Stig Venaas <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: AD Review of draft-ietf-pim-igmp-mld-snooping-yang-09

On May 2, 2020 at 8:39:48 AM, Hongji Zhao wrote:

Hongji:

Hi!  How are you?

> We have already addressed all your comments and uploaded the latest 
> version as draft-ietf-pim-igmp-mld-snooping-yang-10.

First, to answer your question about rfc4541:  Yes, it must be a Normative reference as that is where snooping is defined.  We will take care of the DownRef registry as we get the document approved.

I need this reference in the right place so that the IETF Last Call call its out.

Along with that, I have some comments on -10 (see below).

Thanks!

Alvaro.

...

---

From: Alvaro Retana <[email-masked]>
Date: Sat, 30 May 2020 04:59:43 -0700

Hi!

I have requested the IETF Last Call to start.  There are just a couple of
unused references that need to be removed:

  == Unused Reference: 'RFC4604' is defined on line 1813, but no explicit
     reference was found in the text

  == Unused Reference: 'RFC4607' is defined on line 1818, but no explicit
     reference was found in the text

You can take care of that with any other LC comments that may come in.

Thanks!!

Alvaro.

On May 30, 2020 at 5:15:19 AM, Hongji Zhao ([email-masked]) wrote:

Hi Alvaro,

We have already addressed all your comments and uploaded the latest version
as draft-ietf-pim-igmp-mld-snooping-yang-11.
Thanks a lot!

BR/Hongji

-----Original Message-----
From: Alvaro Retana <[email-masked]>
Sent: Tuesday, May 12, 2020 5:14 AM
To: Hongji Zhao <[email-masked]>
Cc: Stig Venaas <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: AD Review of draft-ietf-pim-igmp-mld-snooping-yang-09

Hongji:

Hi!  How are you?

> version as draft-ietf-pim-igmp-mld-snooping-yang-10.

First, to answer your question about rfc4541:  Yes, it must be a Normative
reference as that is where snooping is defined.  We will take care of the
DownRef registry as we get the document approved.

I need this reference in the right place so that the IETF Last Call call
its out.

Thanks!

Alvaro.

...

---

From: Hongji Zhao <[email-masked]>
Date: Mon, 1 Jun 2020 02:59:42 +0000

Hi Alvaro,

I have already remove the unused references and post a new version as draft-ietf-pim-igmp-mld-snooping-yang-12.
Thanks a lot for your comments.

BR/Hongji
赵宏吉

From: Alvaro Retana <[email-masked]>
Sent: Saturday, May 30, 2020 8:00 PM
To: Hongji Zhao <[email-masked]>
Cc: [email-masked]; [email-masked]; Stig Venaas <[email-masked]>
Subject: RE: AD Review of draft-ietf-pim-igmp-mld-snooping-yang-10

Hi!

I have requested the IETF Last Call to start.  There are just a couple of unused references that need to be removed:

Thanks!!

Alvaro.