Subject: Re: [pim] draft-ietf-pim-igmp-mld-extension WGLC

From: "Duncan, Ian" <[email-masked]>
Date: Wed, 16 Dec 2020 15:18:29 +0000

Hello –

I have read this draft and support the call for WG adoption. I have provided some editorial feedback to one of the authors and look forward to seeing it reflected in the next revision of the text.

Best .. Ian

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, December 7, 2020 at 7:23 PM
To: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [pim] draft-ietf-pim-igmp-mld-extension WGLC

Hello all,

Today begins a two week wglc for https://tools.ietf.org/html/draft-ietf-pim-igmp-mld-extension-02

Please review (it’s a quick read) and let us know your opinion on it’s readiness to progress to the iesg.

Thanks,
mike

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 17 Dec 2020 09:20:55 -0500

I support publication of the draft.

Thanks

Gyan

On Wed, Dec 16, 2020 at 10:28 AM Duncan, Ian <iduncan=
[email-masked]> wrote:

> Hello –
>
>
>
> I have read this draft and support the call for WG adoption. I have
> provided some editorial feedback to one of the authors and look forward to
> seeing it reflected in the next revision of the text.
>
>
>
> Best .. Ian
>
>
>
> *From: *pim <[email-masked]> on behalf of Michael McBride <
> [email-masked]>
> *Date: *Monday, December 7, 2020 at 7:23 PM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[**EXTERNAL**] [pim] draft-ietf-pim-igmp-mld-extension WGLC
>
>
>
> Hello all,
>
>
>
> Today begins a two week wglc for
> https://tools.ietf.org/html/draft-ietf-pim-igmp-mld-extension-02
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD