Subject: Re: [pim] IETF 110 call for presentations

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 2 Mar 2021 16:57:42 +0000

Please give me 10 min to present PIM BDR draft. Would like to discuss Sticky DR functionality as well.

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, February 22, 2021 at 11:17 PM
To: "[email-masked]" <[email-masked]>
Subject: [pim] IETF 110 call for presentations

Hello good people,

pim will be meeting on Tuesday March 9th 16:00-18:00 UTC during the upcoming ietf 110.

08:00-10:00 Los Angeles
17:00-19:00 Paris
00:00 (+1)-02:00 (+1) Shanghai

Please send Stig and I any presentation slot requests.

Thanks,
mike

---

From: Michael McBride <[email-masked]>
Date: Wed, 3 Mar 2021 04:42:18 +0000

Here is the agenda to date:

WG Overview                            Chairs          10
draft-ietf-pim-dr-improvement          Mankamana       10
draft-ietf-pim-sr-p2mp-policy          Hooman Bidgoli  10
draft-ietf-pim-assert-packing          Yisong Liu      10
draft-chen-pim-srv6-p2mp-path          Huaimo Chen     10
draft-vgovindan-pim-jp-extensions-lisp Prasad Govindan 10
draft-mankamana-pim-bdr                Mankamana       10

Please let us know if we missed your request.

Thanks,
mike

From: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>
Sent: Tuesday, February 23, 2021 7:39 AM
To: Michael McBride <[email-masked]>; [email-masked]
Subject: RE: IETF 110 call for presentations

Hi Mike
10 min for draft-voyer-pim-sr-p2mp-policy please
Much appreciated

Hooman

From: pim <[email-masked]<mailto:[email-masked]>> On Behalf Of Michael McBride
Sent: Tuesday, February 23, 2021 2:17 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [pim] IETF 110 call for presentations

Hello good people,

08:00-10:00 Los Angeles
17:00-19:00 Paris

Thanks,
mike