Subject: [pim] Call for presentations at IETF 113

From: Michael McBride <[email-masked]>
Date: Mon, 28 Feb 2022 19:00:37 +0000

Hello wg,

Please ping Stig and I for presentation slots at our upcoming 113 meeting.

Neither of us will be in Vienna so we could use some help running things in the room if you will be there. We are meeting:

    Thursday, 24 March 2022, Afternoon Session II 1430-1630
    Room Name: Park Suite 3 size: 145

Thanks,
mike

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 28 Feb 2022 22:45:26 +0000

Please add slot for discussion of two draft and what needed to make progress. I would say 20 min would be good.

From: pim <[email-masked]> on behalf of Michael McBride <[email-masked]>
Date: Monday, February 28, 2022 at 11:01 AM
To: [email-masked] <[email-masked]>
Subject: [pim] Call for presentations at IETF 113
Hello wg,

Thanks,
mike

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Mon, 28 Feb 2022 23:00:51 +0000

Please add 15-20 min for PIM Lite or PIM Light, need to make some decisions on the bases of this draft. 

Thanks
Hooman

-----Original Message-----
From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Monday, February 28, 2022 2:01 PM
To: [email-masked]
Subject: [pim] Call for presentations at IETF 113

Hello wg,

Thanks,
mike

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 1 Mar 2022 03:59:15 +0000

Hello

Would like 5-10 min for ietf-pim-p2mp-policy-ping

Regards
Hooman

-----Original Message-----
From: pim <[email-masked]> On Behalf Of Michael McBride
Sent: Monday, February 28, 2022 2:01 PM
To: [email-masked]
Subject: [pim] Call for presentations at IETF 113

Hello wg,

Thanks,
mike