Subject: RE: E.164 in IPv6

From: Michael Welser <[email-masked]>
Date: Fri, 19 Mar 1999 14:02:18 +0100

> Other issues:
>
> Who "owns" and who will delegate the various country-codes necessary for
> this scheme to work?  The answer appears to be related to the current
> problem the Internet is having with TLDs.

it's the  telco problem, I don't know if we can have a country code for
Internet. This was a
proposal of the ETSI's TIPHON working group which works on IP telephony, 
but
if I have  good information, this was refused by the ITU.

True. That was rejected in the first round. Current proposal is now to have 
a UPT number assigned (878 00) for IP Telephony. This may be discussed in 
the upcoming ITU-T SG2 meeting in May.

Michael Welser

----------------
Telekom Austria AG
TKZ Abt 16
Arsenal Objekt 22
Postfach 111
A-1103 Wien
+43 1 79711 1622
[email-masked]
http://www.telekom.at
http://www.aon.at

---------
This message came from the IETF PINT Working Group Mailing List.

---

From: "Marty Tennant" <[email-masked]>
Date: Fri, 19 Mar 1999 10:58:58 -0500

The telco's do not own country codes.  They also do not own telephone
numbers or other telephone number resources.  These resources collectively
belong to "the people".

However, assignment "guidelines" sometimes make their use impossible.

I agree that we have similarities between TLD's and Country Codes, along
with other codes of interest.

It will be interesting to see how the powers-that-be attempt to continue the
monopoly mindset that currently controls these resources.  In the U.S., they
are continuing to treat these resources as if they owned them and that
non-discriminatory access to them was not required by law.

Marty Tennant
Low Tech Designs, Inc.
"Bringing Technology Down to Earth"sm

-----Original Message-----
From: Michael Welser <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Friday, March 19, 1999 10:35 AM
Subject: RE: E.164 in IPv6

---------