Subject: SPIRITS Washington Agenda

From: Alec Brusilovsky <[email-masked]>
Date: Thu, 28 Oct 1999 10:29:36 -0400

Good morning,

I would like to thank David for raising this very important and timely
issue.
In fact, Steve Bellovin and I were discussing our proposed agenda for
the
upcoming November 9 (9 through 11:30 a.m.) meeting.
Please see it below:

1. What is our output? Is it meta-protocol or an actual protocol? - 20
min.

2. Plan of work for the WG - 20 min.

3. Relations with ITU SG11 and SG13 - 20 min.

4. Interworking with PINT - 20 min.

5. Discussion on the published SPIRITS I-D - 20 min.

Regards,
Alec Brusilovsky

David Shrader wrote:

> Spirits Team Members:
>
> Do we have any kind of agenda for the December meeting? I took a look
at the
> initial ID from Igor (and crew, thanks) and I think it is a good start
for
> describing the architecture and introducing the event reporting aspect
of
> the service. I think it is important for some discussion of the
possible
> responses from the Internet. That is, once the internet server has
been
> notified of an event, what can it instruct the PSTN/IN to do with the
call?
> Typical responses could include: connect, holdcall, disconnect,
> collectinformation, ... Can the server request the PSTN/IN to interact
with
> the caller and wait for subsequent information from the PSTN/IN?
>
> I think it would be useful to discuss the scope of the response
processing
> at the meeting in Washington. I'd be willing to put something
together.
>
> I think another area of discussion is the relationship to PINT. I
think
> there is some great potential for some neat services that actually
combine
> elements of both areas to provide the overall service.
>
> David
>
> ----------------------------------------------------
> David Shrader
> Master Consultant, Inc.
> [email-masked]

---

From: Chip Sharp <[email-masked]>
Date: Fri, 29 Oct 1999 16:19:03 -0500

>3. Relations with ITU SG11 and SG13 - 20 min.

What about SG16?
I think they are doing a little work on VoIP. ;-)
I noticed that PINT and SPIRITS played prominently in some of the new 
Questions being submitted to the next SG11 meeting.

>4. Interworking with PINT - 20 min.

How about other protocols?  SIP, H.323, megaco, sigtran, etc.  Or is 
SPIRITS only being designed to work with PINT?

> > elements of both areas to provide the overall service.

Support NetAid!  http://www.netaid.org
--------------------------------------------------
Chip Sharp                 Consulting Engineering
Cisco Systems              Telco Bio-region
Reality - Love it or Leave it.			
--------------------------------------------------

---------
This message came from the IETF PINT Working Group Mailing List.