Subject: Wassenaar Agreement

From: [email-masked]
Date: Mon, 4 Jan 1999 10:51:49 +0800

Hello all,

Have anybody/organization has ever evaluate the 
impact of the Wassenaar Arrangement in Dec 1998
about the dual use regulation on the global PKI 
market and whether this will cause a new barrier 
to the export of strong cryptographic technology 
from other non-us countries.

In the past, non-US countries company like Ireland 
Balimore can export strong crypto.  Will it be
changed after the signing of the Wassenaar 
Arrangement.

Best REegards,
Esmond TONG

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Sun, 03 Jan 1999 20:34:22 -0800

>from other non-us countries.

I believe that neither the ietf-smime mailing list nor the ietf-pkix
mailing lists is an appropriate place to discuss this. There are plenty of
other discussion lists on which the Wassenaar Arrangement and its effects
are being debated.

--Paul Hoffman, Director
--Internet Mail Consortium