Subject: RE: LAST CALL: draft-ietf-pkix-cmc-05.txt

From: Warwick Ford <[email-masked]>
Date: Wed, 28 Jul 1999 09:34:13 -0700

Todd:

RFC 2026 says of Proposed Standard:

   Usually, neither implementation nor operational experience is
   required for the designation of a specification as a Proposed
   Standard. 

The requirement for 2 implementations is for Draft Standard - the next
stage.

Warwick

> -----Original Message-----
> From: tog [mailto:[email-masked]]
> Sent: Tuesday, July 27, 1999 6:15 PM
> To: [email-masked]; Paul Hoffman / IMC
> Cc: POISED-WG
> Subject: Re: LAST CALL: draft-ietf-pkix-cmc-05.txt
> My feeling is that the protocol model is robust enough so 
> that it deserves
> to get advanced, however we have these POISED requirements, 
> so maybe if we
> do not advance it then we should at least mark it as "automatically
> advanced" as soon as the advancement criteria is met -poof its done.
> 
> This leaves it up to the sponsors to actually make sure that 
> their efforts
> are successful and that they have two impliementations of 
> their beast as per
> the RFC2026 requirements. But it also enables that any technology
> specification should fast track through approval if it 
> satisfies the staging
> requirements in 2026. I think this is a really good idea, myself.
> 
> This effort might actually take a change to RFC2026, but is 
> likely that also
> that the WG Chairs can agree that within PKIX such a status exists. Yo
> Warwick and Stephen, does this work for the groups purposes?.

---

From: "tog" <[email-masked]>
Date: Wed, 28 Jul 1999 12:50:19 -0700

I'm sorry, your right. So then what is the issue regarding advancing this
particular effort.