Subject: Re: Digital Signature Laus (was Re: KISS for PKIX)

From: [email-masked]
Date: Fri, 16 Jul 1999 16:06:58 -0400

For summary info:
See the Internet Law & Policy Forum site at
http://www.ilpf.org/digsig/digsig2.htm

for individual states see
http://www.perkinscoie.com/resource/ecomm/digsig/state.htm, which the ILPF
links to.

eric

Joe Tardo <[email-masked]> on 07/16/99 12:20:17 PM

To:   Eric Guerrino, Stephen Kent <[email-masked]>
cc:   "[email-masked]'" <[email-masked]>
Subject:  Digital Signature Laus (was Re: KISS for PKIX)

Received: from EMAIL ([160.100.151.79]) by LNOTES5 (Lotus SMTP MTA v1.2
(600.1 3-26-1998)) with SMTP id 852567B0.0065A3F4; Fri, 16 Jul 1999
14:30:11 -0400
Received: from eagle.ssg.bny.com by EMAIL via SMTP with TCP; Fri,
       16 Jul 99 14:29:46-EDT
Received: from [208.226.86.1] by eagle.ssg.bny.com via smtpd (for
       email.ssg.bny.com [160.100.151.79]) with SMTP; 16 Jul 1999 18:29:44
UT
Date: Fri, 16 Jul 1999 09:20:17 -0700
To: Eric_Guerrino@LNOTES5, Stephen Kent <[email-masked]>
From: Joe Tardo <[email-masked]>
Subject: Digital Signature Laus (was Re: KISS for PKIX)
Cc: "[email-masked]'" <[email-masked]>

At 01:28 PM 7/16/99 -0400, [email-masked] wrote:

>There are legal issues to be resolved regarding limitations of liability
>and responsibilities of issuers, certificate authorities, subscribers, and
>relying parties. There are legal issues to be resolved regarding digital
>signatures. Last time I checked, about thirty states had enacted or were
in
>the process of enacting digital signature laws. The federal government has
>a digital signature law pending.

Does anyone have the digital signature legislation URLs handy referencing
the latest on what the 30 states and Federal Government are enacting?

Thanks,
Joe

---

From: "Todd S. Glassey" <[email-masked]>
Date: Sat, 17 Jul 1999 05:10:48 -0700

The Perkins Coie site is good as is Tom Smeddinghoff's site at
http://www.mbc.com We have pointers to most of these on out
http://www.gmtsw.com/partners.html page.

Todd
----- Original Message -----
From: <[email-masked]>
To: Joe Tardo <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, July 16, 1999 1:06 PM
Subject: Re: Digital Signature Laus (was Re: KISS for PKIX)

> Received: (qmail+freegate 2460 invoked by alias); 16 Jul 1999 18:29:39
>        -0000
> Received: from ws7-n0.hq.freegate.com (HELO tardo3.hq.freegate.com)
>        (208.226.86.135) by hq.freegate.com with SMTP; 16 Jul 1999
>        18:29:39 -0000
> Message-Id: <[email-masked]>
> X-Sender: [email-masked]
> X-Mailer: Windows Eudora Pro Version 3.0.1 (32)
> In-Reply-To: <852567B0.0051BDDF.00@LNOTES5>
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
>
>
>
>