Subject: Request For Help .

From: Sayeh Sadat <[email-masked]>
Date: Mon, 19 Jul 1999 18:31:17 +0430

Dear Sir/Madam ,
 
    I am writing to ask you for a help if possible . I study communication electronics in " Sharif University Of Technology " of Iran . My final project is about " Public Key Cryptography " and I am looking for any kind of information relative to this topic .
 
    Unfortunately , there is not enough source of information on this subject in my country , Iran . So , could you please possibly send me any relative information including articles , useful sites offering such informations and other useful sources .
 
    I would be very grateful if you help me . I am looking forward to receiveing any information from you .
 
Yours Faithfully ,
 --Sayeh Sadat--
 
Sayeh Sadat , L.S.
Sharif University Of Technology .
Electrical Department .
 
Phone :
            98-21-2547364
            98-21-2549378
 
Email :
           [email-masked] ( Please use this one that is full graphic )
           [email-masked]
           [email-masked]
           [email-masked]
           [email-masked]

Mail Address :         
           Sayeh Sadat
           2ND FL #49
           GHOLAMREZA RAHMANI ST.
           DIBAJI JONUBI ST.
           DOLAT AVE.
           19598 TEHRAN 
           IRAN

---

From: "Nedelcho Stanev" <[email-masked]>
Date: Mon, 19 Jul 1999 18:28:52 +0300

Hya,

Some info you can get from
http://www.csoft.bg/int-docs/security.htm
http://www.csoft.bg/int-docs/internic.htm
http://www.csoft.bg/int-docs/security/ietf/pkix-charter.htm

Best wishes,
Nedelcho Stanev
----------------------------------------------------------------------------------------------
CSoft Ltd
[email-masked]                            ICQ:188674
http://www.csoft.bg/decho                tel:++359-52-602-844 
----------------------------------------------------------------------------------------------
  -----Original Message-----
  From: Sayeh Sadat <[email-masked]>
  To: <[email-masked]>
  Date: 19 Þëè 1999 ã. 17:05
  Subject: Request For Help .

  Dear Sir/Madam ,