Subject: How to test CMP messages

From: Maud Schneider <[email-masked]>
Date: Sat, 02 Jun 2001 17:04:41 +0200

Hello,

can anyone share me some ideas on how one would go about testing
CMP-messages?
I have implemented some and am now asking myself, whether it works or if
I just wasted
the time.

Thank you
Maud

---

From: [email-masked] (Peter Gutmann)
Date: Sun, 3 Jun 2001 11:10:36 (NZST)

Maud Schneider <[email-masked]> writes:

>can anyone share me some ideas on how one would go about testing CMP-messages?

I don't think any of the test servers are up at the moment so there's nothing
to test against, however I'll be releasing an open source server in a week or
two which you could use to test against.

Peter.

---

From: [email-masked] (Peter Gutmann)
Date: Sun, 3 Jun 2001 11:49:38 (NZST)

I said:

>I don't think any of the test servers are up at the moment

Looks like the Certicom one has just reappeared, so that's usable for testing.

Peter.