Subject: RE: Minor OID mistakes in OCSPv2 and the official OID list

From: "Michael Myers" <[email-masked]>
Date: Thu, 31 May 2001 21:17:07 -0700

Paul,

This is actually what I had in mind in the long run, an IANA level doc.  I
for one think we're close enough to get the machinery moving but I'm
deferring to you and Russ and whomever else to come back and say whether
that's a feasible thing to do or not right now.

Mike

> -----Original Message-----
> From: Paul Hoffman / IMC
>
> . . .
>
> - Make it an IANA registry
>
> . . .
>
> [etc. re: IANA]
>
> . . .
>
> Do we think we are ready enough for that yet?

---

From: "Housley, Russ" <[email-masked]>
Date: Fri, 01 Jun 2001 10:29:38 -0400

Mike:

I understand that the IESG is currently having a similar debate about this 
topic.  You might want to share your views with Jeff and Marcus.

I do not think that we should change our process until the IESG offers 
guidance.

Russ

---

From: Aram Perez <[email-masked]>
Date: Fri, 01 Jun 2001 08:19:54 -0700

Paul Hoffman wrote:

> At 2:44 PM -0700 5/31/01, Michael Myers wrote:
>> I (and I hope others too) deeply appreciate what Paul's doing for us but in
>> the longer run I'm little bit concerned of direct linkage to a potentially
>> ephemeral Web site.  I recall my aggravation years ago at having to hunt
>> down authoritative references to OIW OIDs.
> 
> So, you got a few choices:
> 
> - Let { Paul | Tim | Steve | Russ | Peter :-) | someone } keep it on
> a web site that is hopefully well-known

There is such a site: http://www.alvestrand.no/objectid/ However, I don't
know how current it is.

Regards,
Aram Perez

[snip]

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Fri, 1 Jun 2001 14:09:49 -0700

>There is such a site: http://www.alvestrand.no/objectid/ However, I don't

All the pages say they were last modified in 1997; does that help? :-)

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Bodo Moeller <[email-masked]>
Date: Mon, 4 Jun 2001 00:33:04 +0200

> All the pages say they were last modified in 1997; does that help? :-)

That site does also have newer entries.  The latest that I'm aware of
was added March 1, 2001.

-- 
Bodo Möller <[email-masked]>
PGP http://www.informatik.tu-darmstadt.de/TI/Mitarbeiter/moeller/0x36d2c658.html
* TU Darmstadt, Theoretische Informatik, Alexanderstr. 10, D-64283 Darmstadt
* Tel. +49-6151-16-6628, Fax +49-6151-16-6036