Subject: Re: New test TSA available

From: [email-masked] (Peter Gutmann)
Date: Wed, 3 Oct 2001 19:05:04 +1200 (NZST)

>In parsing the response I got an ASN.1 error.

It's already fixed (I was using the PKCS #7 rather than CMS interpretation),
but because it's a pain to update the system it's running on it's still using
old code.  I'll have to reload the system at some point...

Peter.

---

From: Bernd Matthes <[email-masked]>
Date: Tue, 09 Oct 2001 15:56:28 +0200

> old code.  I'll have to reload the system at some point...

Hi Peter!

Today I've test again Your TSA server. It looks good.

But the next question: You send the root of the TSA cert
in certificates field. My verify function complains 
that a self sign cert is in cert chain. 
Should I tolerate this or is the complaint ok?
I'm not sure.

with kind regards
-- 
Bernd Matthes               Celo Communications GmbH
Senior Software Engineer          - a Gemplus Company
Dipl.-Ing.(FH)              mailto:[email-masked]
------------------------------------------------------------
"Complexity breeds bugs. Bugs prevent adoption,
lack of adoption results in death. Death not good."