Subject: AW: AW: I-D ACTION:draft-ietf-pkix-new-part1-09.txt

From: Fantou Patrick <[email-masked]>
Date: Fri, 19 Oct 2001 09:11:33 +0200

Russ,
 
I also support the extension of the phrase proposed by Santosh. 
In fact is there another possibility to get CA policy data than using the CA certificate?
 
Patrick 

-----Ursprüngliche Nachricht-----
Von: Santosh Chokhani [mailto:[email-masked]]
Gesendet: Donnerstag, 18. Oktober 2001 17:01
An: Housley, Russ; Fantou Patrick
Cc: [email-masked]
Betreff: RE: AW: I-D ACTION:draft-ietf-pkix-new-part1-09.txt

Russ: 

It seems that the phrase "on-line validation services and CA policy data" should be replaced with "on-line validation services, CA certificate information and CA policy data".  I suggest this since the two OIDs you register are for OCSP and CA certificates.

Also, when the name form for caIssuers is URL, I assume that will be the location of the certificate itself.  However, if the name form is the DN, it will not be the location of the certificate.  Rather, the client will have to get the caCertificate or crossCertificatePair attribute.  Given all the debate that has gone on in the past, how will we know which attribute?

If my assumptions are correct and my questions are cogent, should there be explanation added for this?

---

From: "Housley, Russ" <[email-masked]>
Date: Fri, 19 Oct 2001 09:13:41 -0400

>In fact is there another possibility to get CA policy data than using the 

I am unaware of an accessMethod assignment for this purpose.

Russ