Subject: What happened to the OCSPv2 draft?

From: [email-masked] (Peter Gutmann)
Date: Thu, 12 Sep 2002 03:09:22 +1200 (NZST)

This seems to have died at -02, there are hints of a -03 but no copies remain,
and the -02 draft is 1 1/2 years old.

(The reason I'd like to get a later version is that the -02 draft mixes up
 explicit and implicit tagging, and I'd like to see whether a newer version
 includes an ASN.1 module which clarifies what's actually being used.  The
 -02 draft doesn't).

Peter.

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 11 Sep 2002 17:43:44 +0200

Peter,

I do not care about OCSP v2: some documents die.

However, I care with OCSP(v1)bis. The Yokohama meeting report states:

"Roadmap, OCSP(v1)bis and PI documents in IESG queue."

The document is available at: http://www.imc.org/draft-ietf-pkix-rfc2560bis

Maybe you have the answer to your question in that document ?

Denis

---

From: "Michael Myers" <[email-masked]>
Date: Wed, 11 Sep 2002 19:44:52 -0700

> -----Original Message-----
> From: Denis Pinkas
> Sent: Wednesday, September 11, 2002 8:44 AM
> 

I agree.  Drafts expire.  Needs do not.

Mike

---

From: David Hopwood <[email-masked]>
Date: Sun, 15 Sep 2002 01:12:44 +0000

-----BEGIN PGP SIGNED MESSAGE-----

> The document is available at: http://www.imc.org/draft-ietf-pkix-rfc2560bis

I notice that this draft does not clarify the syntax of the nonce extension,
as discussed on this list in May-June. (The conclusion was that clients should
use an OCTET STRING as the encapsulated type.)

- -- 
David Hopwood <[email-masked]>

Home page & PGP public key: http://www.users.zetnet.co.uk/hopwood/
RSA 2048-bit; fingerprint 71 8E A6 23 0E D3 4C E5  0F 69 8C D4 FA 66 15 01
Nothing in this message is intended to be legally binding. If I revoke a
public key but refuse to specify why, it is because the private key has been
seized under the Regulation of Investigatory Powers Act; see www.fipr.org/rip

---

From: "Ambarish Malpani" <[email-masked]>
Date: Mon, 16 Sep 2002 19:50:45 -0700

Hi David,
    That draft was put out long before the discussion about the
value of the nonce extension discussion came up.

I was planning to make that change when we got the author's 24
hour call.

Regards,
Ambarish

---------------------------------------------------------------------
Ambarish Malpani                                         650.759.9045
Malpani Consulting Services                      [email-masked]
http://www.malpani.biz

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of David Hopwood
> Sent: Saturday, September 14, 2002 6:13 PM
> To: [email-masked]
> Subject: Re: What happened to the OCSPv2 draft?
>
>
>
> > The document is available at:
> http://www.imc.org/draft-ietf-pkix-rfc2560bis
>

---

From: Denis Pinkas <[email-masked]>
Date: Tue, 17 Sep 2002 09:40:59 +0200

Ambarish,

> I was planning to make that change when we got the author's 24

Would you indicate exactly what is the intended change ?

Regards,

Denis

> -----BEGIN PGP SIGNATURE-----
> Version: 2.6.3i
> Charset: noconv
>
> iQEVAwUBPYPeYzkCAxeYt5gVAQFoEgf+MS2l0tGK6R+yQQwxYKK9Rs7U1ZxxuFWC
> TwozeeIB3JQyBul5dmgTL4vKMgOCqvf/4Yif9E92WRlyWTVFauy5YTQhJwCjJM2v
> BtSvVAUBE2rHYi5wEGeu7bRSngJHwaPEF2M6+2fmdZ1MCLmdt9F+Nn95BWTu2peI
> u1pZx8vn/IqHJ674I+Z9KmG7E0eqBbjjf3IP9j07h2LrpW/eOy9IyESv0zP2xSxn
> pOmW4SijpRJeF2YVWVaryOz9hZzl93nyffZlBTE+qMseayuwah13tca1jzYFMY+j
> zaf2oW7as38jQ1zNgl/BOoxOCGDf42IbfB3Wi2pNw9i3rDWQahbW4g==
> =BbyB
> -----END PGP SIGNATURE-----