Subject: RFC 3161 Interoperability Site

From: Robert Zuccherato <[email-masked]>
Date: Thu, 27 Feb 2003 10:14:47 -0500

Entrust would like to announce that we have made available an RFC 3161
compliant TSA for interoperability test purposes.  It is accessible at
http://vsinterop.entrust.com:7001/verificationserver/rfc3161timestamp and
supports the HTTP protocol as specified in RFC 3161.  The CA certificate
required to verify the TSA certificate is available in Base 64 format at
http://vsinterop.entrust.com:7001/verificationserver/ca.cer.  

The site is for interoperability testing of the RFC 3161 HTTP protocol only
and is not guaranteed to be operational 24/7.  If anyone has any questions
or any problems arise with the site, please direct them to
[email-masked].

	Robert Zuccherato

---

From: Denis Pinkas <[email-masked]>
Date: Thu, 27 Feb 2003 16:52:06 +0100

Robert,

Thank you for posting this message.

However no implementation can yet claim to be "RFC 3161 compliant" since no 
interoperability test has been performed up to now.

An interoperability test matrix has been sent to different people (in fact 
all people I have been aware of) that have announced to support the 
Time-Stamp Protocol from the IETF, but two companies (with independent 
implementations) still need to fill-in the matrix so that we can progress 
RFC 3161 to Proposed Standard.

The only "difficult" part is to test the error cases in both directions.

Denis

> http://vsinterop.entrust.com:7001/verificationserver/rfc3161timestamp 
> and supports the HTTP protocol as specified in RFC 3161.  The CA 
> certificate required to verify the TSA certificate is available in Base 
> 64 format at http://vsinterop.entrust.com:7001/verificationserver/ca.cer. 
> 
> The site is for interoperability testing of the RFC 3161 HTTP protocol 
> only and is not guaranteed to be operational 24/7.  If anyone has any 
> questions or any problems arise with the site, please direct them to

---

From: "Miguel Rodriguez" <[email-masked]>
Date: Thu, 27 Feb 2003 12:10:12 -0600

Denis,

Can you send me (or tell me where can I get) a copy of the TSP
interoperability test matrix?

Regards,

Miguel A Rodriguez
SeguriDATA
Mexico

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Denis Pinkas
> Sent: Jueves, 27 de Febrero de 2003 09:52 a.m.
> To: Robert Zuccherato
> Cc: [email-masked]
> Subject: Re: RFC 3161 Interoperability Site
> 
> 
> Robert,
> 
> However no implementation can yet claim to be "RFC 3161 compliant"
since
> no
> > 64 format at

---

From: Ricardo Barroso <[email-masked]>
Date: Thu, 27 Feb 2003 18:17:11 +0000

Hello!

Denis, since we wan't to start soon our interoperability tests,
can you please send me that interoperability test matrix?

Thanks in advance,
Ricardo Barroso
MULTICERT S.A. <http://www.multicert.com>

Denis Pinkas wrote:

> since no interoperability test has been performed up to now.
>
> An interoperability test matrix has been sent to different people (in 
> fact all people I have been aware of) that have announced to support 
> the Time-Stamp Protocol from the IETF, but two companies (with 
> independent implementations) still need to fill-in the matrix so that 
> we can progress RFC 3161 to Proposed Standard.
>
>> Entrust would like to announce that we have made available an RFC 
>> 3161 compliant TSA for interoperability test purposes.  It is 
>> accessible at 
>> certificate required to verify the TSA certificate is available in 
>> Base 64 format at 
>> The site is for interoperability testing of the RFC 3161 HTTP 
>> protocol only and is not guaranteed to be operational 24/7.  If 
>> anyone has any questions or any problems arise with the site, please 
>> direct them to [email-masked].
>>
>>
>>         Robert Zuccherato
>>
>
>

---

From: "Pere Fiol" <[email-masked]>
Date: Fri, 28 Feb 2003 18:45:11 +0100

Hi,

I also have a TSA server and I'm very interesred in pass the interoperability test ... my server is on tsa.semarket.com:318 (it's a TCP service) ...and all the information about it is on http://tsa.semarket.com

Regards,
Pere Fiol
  ----- Original Message ----- 
  From: Ricardo Barroso 
  To: Denis Pinkas 
  Cc: Robert Zuccherato ; [email-masked] 
  Sent: Thursday, February 27, 2003 7:17 PM
  Subject: Re: RFC 3161 Interoperability Site

  Hello!

  Thanks in advance, 
  Ricardo Barroso
  MULTICERT S.A.

  Denis Pinkas wrote:

    Robert, 

    However no implementation can yet claim to be "RFC 3161 compliant" since no interoperability test has been performed up to now. 

    An interoperability test matrix has been sent to different people (in fact all people I have been aware of) that have announced to support the Time-Stamp Protocol from the IETF, but two companies (with independent implementations) still need to fill-in the matrix so that we can progress RFC 3161 to Proposed Standard. 

    Denis 

      Entrust would like to announce that we have made available an RFC 3161 compliant TSA for interoperability test purposes.  It is accessible at http://vsinterop.entrust.com:7001/verificationserver/rfc3161timestamp and supports the HTTP protocol as specified in RFC 3161.  The CA certificate required to verify the TSA certificate is available in Base 64 format at http://vsinterop.entrust.com:7001/verificationserver/ca.cer. 
      The site is for interoperability testing of the RFC 3161 HTTP protocol only and is not guaranteed to be operational 24/7.  If anyone has any questions or any problems arise with the site, please direct them to [email-masked]. 

              Robert Zuccherato