Subject: IPsec PKIX profile draft

From: Brian Korver <[email-masked]>
Date: Fri, 2 May 2003 15:19:21 -0700 (PDT)

For those of you who aren't on the IPsec list, I'd like to
mention that a new revision of the IPsec PKIX profile draft
is available.

  http://www.ietf.org/internet-drafts/draft-ietf-ipsec-pki-profile-02.txt

This document would benefit greatly from review by additional
PKI experts and vendors, especially those who are familiar with
IPsec PKI deployment issues.  Comments should be sent to the
[email-masked] mailing list.

-brian
[email-masked]

---

From: Hamid Asadi <[email-masked]>
Date: Sun, 4 May 2003 01:14:09 -0700 (PDT)

Hello Dear Sir/Madamam Hamid Asadi,Master student form Isfahan University of Technology.I am working on Trust evaluation in public key infrastructure. Ms David Chadwick  purposed method that based on knowledge based system.But we wanna to make a new system that is differ from purposed method but we need to know  your view point about many questions about Certificate Authority.This email has a attachment . You can see  questions that Ms  David Chadwick   used for last method.we wanna you -if possible-  answer those questions according to a specific CPS like Verisign ,Entrust... and assign to each question a number between 0 and 10.If  You wanna answer Questions ,please write the CPS that has been used.You can see last method that emplemented at http://huan.isi.salford.ac.uk:7007/ . With best regardHamid AsadiElecterical and computer Dep.Isfahan University of Technology

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

---------------------------------
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

---

From: Russ Housley <[email-masked]>
Date: Mon, 05 May 2003 00:24:49 -0400

Steve Bellovin and myself would like to see support for certificates in 
IKEv2 become a SHOULD requirement.  The authors of this specification 
believe that it could apply to IKEv1 as well as IKEv2.  Perhaps all we need 
to do is reference this document.

Please review it.

Russ