Subject: Re: POLL: Nonce-specific error code for OCSP

From: "Terry Hayes" <[email-masked]>
Date: Thu, 16 Oct 2003 13:38:40 -0700

NO 

The response should be as if the nonce extension was not present in the request. An 
implementation that does not support nonces should simply ignore the extension and 
generate (provide) a non-nonced response. 

The error code does not serve any purpose. Since, the error response is not signed, the 
client cannot use it to implement a policy that allows using a non-nonced response 
in cases where the server does not support nonces.  I believe this is one proposed use 
of this error code. 

Terry 

Michael Myers wrote on 10/15/2003, 2:02 PM: 

All, 

I recently received permission from the chairs to poll the WG 
against the following question. 

Should we standardize an OCSP *V1* error code that enables a 
responder to indicate its inability to respond to nonced 
requests? 

Please respond with either YES or NO. 

Mike

---

From: "Manger, James H" <[email-masked]>
Date: Fri, 17 Oct 2003 09:10:13 +1000

NO

----------
From: Michael Myers [mailto:[email-masked]]
Sent: Thursday, 16 October 2003 7:03 AM

Should we standardize an OCSP *V1* error code that enables a responder to indicate its inability to respond to nonced requests?

---

From: "Frank Balluffi" <[email-masked]>
Date: Thu, 16 Oct 2003 21:35:56 -0400

NO

Frank

                      "Michael Myers"                                                                                                  
                      <[email-masked]        To:       <[email-masked]>                                                           
                      >                        cc:                                                                                     
                      Sent by:                 Subject:  POLL: Nonce-specific error code for OCSP                                      
                      owner-ietf-pkix@m                                                                                                
                      ail.imc.org                                                                                                      

                      10/15/2003 05:02                                                                                                 
                      PM                                                                                                               

All,

Mike

--

This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.

---

From: "Deacon, Alex" <[email-masked]>
Date: Tue, 21 Oct 2003 08:43:06 -0700

NO

> -----Original Message-----
> Sent: Wednesday, October 15, 2003 2:03 PM
> To: [email-masked]
> Subject: POLL: Nonce-specific error code for OCSP
> 
> 
> 
> All,
>