Subject: Re: Briefing on CRL Path for IETF PKIX WG Meeting

From: Peter Sylvester <[email-masked]>
Date: Wed, 27 Oct 2004 16:43:59 +0200 (MEST)

denis, would you assume that it is a desirable feature in
a PKI that any CA could issue cross certs to any other in
a PKI, and that a PKI should not prohibit this.

---

From: Denis Pinkas <[email-masked]>
Date: Wed, 27 Oct 2004 17:51:14 +0200

Peter,

> a PKI, and that a PKI should not prohibit this.

What is the trick behind this question ?
   ... and why this question relates to the topic of that thread ?

Nevertheless, my answer is the following:

Nobody can prevent a CA to issue a cross certificate.

However, it is another matter whether that cross certificate will be 
accepted or not under the rules of the validation policy to build a valid 
certification path.

Denis