Subject: [pkix] Call for PKIX agenda items - IETF 76

From: Stefan Santesson <[email-masked]>
Date: Thu, 22 Oct 2009 12:32:13 +0200

All,

Please let me know if you have anything you want to present at the PKIX
meeting in Hiroshima.
As usual, I need a representative from each active document to let me know
whether you need a timeslot or not.

A preliminary agenda will be posted by Wednesday next week (Oct 28).

/Stefan

---

From: zhouzp <[email-masked]>
Date: Thu, 22 Oct 2009 18:40:43 +0800

Hi Stefan,
I desire a timeslot on presenting my newly summitted
"draft-zhipeng-pkix-drm-proxy-architecture-01".
I will be in the Hiroshima meeting.
Thanks.
Zhipeng

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stefan Santesson
Sent: Thursday, October 22, 2009 6:32 PM
To: pkix
Subject: [pkix] Call for PKIX agenda items - IETF 76

All,

/Stefan