Subject: Re: [pkix] [saag] [Ietf-krb-wg] Draft KX509 Proposal

From: "Henry B. Hotz" <[email-masked]>
Date: Thu, 17 Jun 2010 10:36:55 -0700

On May 21, 2010, at 6:41 AM, Miller, Timothy J. wrote:

>> That certainty brings a lot of clarity. If this is documenting an
>> existing protocol, then that should be clearly stated. Perhaps it is and I just
>> missed it?
> 
> Also, if it's only documenting only the existing protocol, shouldn't it be on the info track instead?
> 
> -- Tim
> 
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

------------------------------------------------------
The opinions expressed in this message are mine,
not those of Caltech, JPL, NASA, or the US Government.
[email-masked], or [email-masked]

---

From: "Henry B. Hotz" <[email-masked]>
Date: Thu, 17 Jun 2010 10:43:22 -0700

Gaak!  Sorry about my premature send of a reply to what was obviously an erroneous resend of an old message from Tim.

I'm trying to find time to do a new draft.  I'll be collating responses to go into the next (informational) draft versus responses that should go into a new, incompatible version of kx509.  

I'll post the latter for discussion before I do a new, presumably standards track, draft.

On May 21, 2010, at 8:31 AM, Henry B. Hotz wrote:

> If you look at my first post, I said I already had some private feedback.  Changing this draft to informational and creating a new version with incompatible fixes was the biggest thing I got (which I've already agreed with).
> 
>> ietf-krb-wg mailing list
>> [email-masked]
>> https://lists.anl.gov/mailman/listinfo/ietf-krb-wg
>