Subject: Re: [pkix] [Technical Errata Reported] RFC3820 (2954)

From: Laura Pearlman <[email-masked]>
Date: Wed, 31 Aug 2011 17:20:13 -0700

Thanks -- I agree, it should be EEC (end entity certificate).

                -- Laura

On 8/31/11 5:08 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC3820,
> "Internet X.509 Public Key Infrastructure (PKI) Proxy Certificate Profile".
>
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=3820&eid=2954
>
> --------------------------------------
> Type: Technical
> Reported by: Frank Cusack <[email-masked]>
>
> Section: 5.1.2
>
> Original Text
> -------------
> This implies that Steve must know in advance which other
> identities may be involved in this distributed application, in
> order to generate the appropriate ACs which are signed by Steve's
> ECC.
>
> Corrected Text
> --------------
> This implies that Steve must know in advance which other
> identities may be involved in this distributed application, in
> order to generate the appropriate ACs which are signed by Steve's
> EEC.
>
> Notes
> -----
> s/ECC/EEC/
>
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
>
> --------------------------------------
> RFC3820 (draft-ietf-pkix-proxy-10)
> --------------------------------------
> Title               : Internet X.509 Public Key Infrastructure (PKI) Proxy Certificate Profile
> Publication Date    : June 2004
> Author(s)           : S. Tuecke, V. Welch, D. Engert, L. Pearlman, M. Thompson
> Category            : PROPOSED STANDARD
> Source              : Public-Key Infrastructure (X.509)
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG

---

From: RFC Errata System <[email-masked]>
Date: Wed, 31 Aug 2011 17:08:15 -0700 (PDT)

Section: 5.1.2

Original Text
-------------

Corrected Text
--------------

Notes
-----
s/ECC/EEC/

Instructions:
-------------

---

From: Sean Turner <[email-masked]>
Date: Thu, 01 Sep 2011 09:07:36 -0400

I'm going to re-categorize this one as editorial and mark it as hold for 
document update.  ECC isn't used elsewhere in the document and I think 
people ought to be able to figure out it's just a typo.

spt

On 8/31/11 8:20 PM, Laura Pearlman wrote:
>> Reported by: Frank Cusack<[email-masked]>
>>
>> Section: 5.1.2
>>
>> Original Text
>> -------------