Subject: Re: [pkix] License fee for running a PKI

From: [email-masked]
Date: Wed, 02 May 2012 09:05:00 +0200

AFAIK, not in the EU.

Iñigo Barreira
Responsable del Área técnica
[email-masked]

945067705

ERNE! Baliteke mezu honen zatiren bat edo mezu osoa legez babestuta egotea. Mezua badu bere hartzailea. Okerreko helbidera heldu bada (helbidea gaizki idatzi, transmisioak huts egin) eman abisu igorleari, korreo honi erantzuna. KONTUZ!
ATENCION! Este mensaje contiene informacion privilegiada o confidencial a la que solo tiene derecho a acceder el destinatario. Si usted lo recibe por error le agradeceriamos que no hiciera uso de la informacion y que se pusiese en contacto con el remitente.

De: [email-masked] [mailto:[email-masked]] En nombre de Erik Andersen
Enviado el: lunes, 30 de abril de 2012 17:36
Para: PKIX
Asunto: [pkix] License fee for running a PKI

Hi Folks,

I have received questions for which I need help to answer. The question is as follows 

- Is that any government requires payment of fees by electronic signature service providers

- If this is the case, what is the frequency of payment and above what is the amount

I believe that the first question is: Are there examples where a PKI service provider needs to pay a license fee to the government?

Any help is highly appreciated.

Erik

---

From: [email-masked]
Date: Wed, 02 May 2012 11:17:12 +0200

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Stephen Wilson
Enviado el: martes, 01 de mayo de 2012 7:20
Para: [email-masked]
Asunto: Re: [pkix] License fee for running a PKI

Yes, in Europe, for all parties to fully enjoy the protections of qualified e-signatures laws, the CAs have to be accredited under a recognised scheme like "tScheme".

Well, not always and not in every EU country

I thought the same thing applied in the very first digital signatures regime in Utah?  I thought CAs there had to be licensed, and part of that was audit by a recognised accounting firm?

A similar scheme technically applies in Hong Kong where the CA Recognition Authority is supposed to accredit CAs under the E-Tansactions Ordinance.  I say "technically" because participation in CARO and all similay systems even in Europe is weak.  There are costs involved and the cost-benefit remains uncertain while usage of certificates in open commerce remains low.  On the other hand, use of certificates in closed commerce is healthy but does not require independent homolugation because specific contracts apply.

If there is cause for government endorsement of digital certificates, then it follows that a conformance assessment regime is necessary, and there would generally be costs associated with participating.  Costs of doing business, just like the need for banks, medical establishments, airplane manufacturers and so on to be audited under all sorts of rules.

Cheers,

Steve Wilson
Lockstep
http://lockstep.com.au