Subject: [pkix] I-D Action: draft-ietf-pkix-cmp-transport-protocols-18.txt

From: [email-masked]
Date: Mon, 07 May 2012 08:17:54 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Public-Key Infrastructure (X.509) Working Group of the IETF.

	Title           : Internet X.509 Public Key Infrastructure -- HTTP Transport for CMP
	Author(s)       : Tomi Kause
                          Martin Peylo
	Filename        : draft-ietf-pkix-cmp-transport-protocols-18.txt
	Pages           : 15
	Date            : 2012-05-07

   This document describes how to layer the Certificate Management
   Protocol over HTTP.  It is the "CMPtrans" document referenced in RFC
   4210 and therefore updates the reference given therein.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pkix-cmp-transport-protocols-18.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-pkix-cmp-transport-protocols-18.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-pkix-cmp-transport-protocols/

---

From: Sean Turner <[email-masked]>
Date: Mon, 07 May 2012 12:32:54 -0400

The last two versions of this draft were produced as a result of the 
APPSDIR review.

spt

On 5/7/12 11:17 AM, [email-masked] wrote:
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix
>