Subject: [pkix] [Editorial Errata Reported] RFC6844 (3547)

From: RFC Errata System <[email-masked]>
Date: Fri, 15 Mar 2013 18:11:28 -0700 (PDT)

The following errata report has been submitted for RFC6844,
"DNS Certification Authority Authorization (CAA) Resource Record".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6844&eid=3547

--------------------------------------
Type: Editorial
Reported by: Sean Turner <[email-masked]>

Section: s7.2

Original Text
-------------
auth         Reserved                [HB2011]
path         Reserved                [HB2011]
policy       Reserved                [HB2011]

Corrected Text
--------------
auth         Reserved                [RFC6844]
path         Reserved                [RFC6844]
policy       Reserved                [RFC6844]

Notes
-----
Better to use the datatracker history to find the values than the expired drafts.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6844 (draft-ietf-pkix-caa-15)
--------------------------------------
Title               : DNS Certification Authority Authorization (CAA) Resource Record
Publication Date    : January 2013
Author(s)           : P. Hallam-Baker, R. Stradling
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Sean Turner <[email-masked]>
Date: Fri, 15 Mar 2013 21:34:21 -0400

The IANA folks asked phb/me to submit this so they'd get instructed to 
update the registry.

spt

On 3/15/13 9:17 PM, Andrew Sullivan wrote:
> I'm inclined not to call this an erratum in the draft. But the registry ought to be updated if it hasn't been.
>

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 15 Mar 2013 21:17:36 -0400

-- 
Andrew Sullivan 
Please excuse my clumbsy thums. 

On 2013-03-15, at 21:11, RFC Errata System <[email-masked]> wrote:

> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 15 Mar 2013 21:52:32 -0400

Hrm.  Well, I can see that, I guess. No objection, then. 

On 2013-03-15, at 21:34, Sean Turner <[email-masked]> wrote:

> The IANA folks asked phb/me to submit this so they'd get instructed to update the registry.
> 
> spt
>