Subject: [pkix] [Editorial Errata Reported] RFC5280 (3674)

From: RFC Errata System <[email-masked]>
Date: Fri, 28 Jun 2013 12:24:43 -0700 (PDT)

The following errata report has been submitted for RFC5280,
"Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5280&eid=3674

--------------------------------------
Type: Editorial
Reported by: Piyush Jain <[email-masked]>

Section: 6.3.3

Original Text
-------------
If the distribution point name is present in the IDP CRL extension and the distribution field is present in the DP, then verify that one of the names in the IDP matches one of the names in the DP.

Corrected Text
--------------
If the distribution point name is present in the IDP CRL extension and the distributionPoint field is present in the DP, then verify that one of the names in the IDP matches one of the names in the DP.

Notes
-----
Original text refers to the non existent field "distribution" in DP.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5280 (draft-ietf-pkix-rfc3280bis-11)
--------------------------------------
Title               : Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
Publication Date    : May 2008
Author(s)           : D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stefan Santesson <[email-masked]>
Date: Sat, 29 Jun 2013 14:17:15 +0200

This errata seems to be correct.

/Stefan

On 6/28/13 9:24 PM, "RFC Errata System" <[email-masked]> wrote:

>If the distribution point name is present in the IDP CRL extension and
>the distribution field is present in the DP, then verify that one of the
>names in the IDP matches one of the names in the DP.
>
>Corrected Text
>--------------
>If the distribution point name is present in the IDP CRL extension and
>the distributionPoint field is present in the DP, then verify that one of
>the names in the IDP matches one of the names in the DP.
>
>Notes
>-----
>Title               : Internet X.509 Public Key Infrastructure
>Certificate and Certificate Revocation List (CRL) Profile