Subject: Re: [pkix] [Editorial Errata Reported] RFC5280 (3674)

From: Peter Gutmann <[email-masked]>
Date: Sun, 30 Jun 2013 11:07:12 +0000

Stefan Santesson <[email-masked]> writes:

>This errata seems to be correct.

Not quite correct.  It repeatedly uses "errata" when it should be using
"erratum".  Should I file a corrigendum for this?

Peter.

---

From: Stefan Santesson <[email-masked]>
Date: Sun, 30 Jun 2013 14:29:30 +0200

I don't think that is necessary. The comment here is probably sufficient.

/Stefan