Subject: [pkix] [Technical Errata Reported] RFC6818 (4381)

From: RFC Errata System <[email-masked]>
Date: Fri, 29 May 2015 04:09:16 -0700 (PDT)

The following errata report has been submitted for RFC6818,
"Updates to the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6818&eid=4381

--------------------------------------
Type: Technical
Reported by: Gerard Barlow <[email-masked]>

Section: GLOBAL

Original Text
-------------
Void Elements

Corrected Text
--------------
Void Elements

Notes
-----
Slow the out of control data rate.  slim the file system.  enhance performance

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6818 (draft-ietf-pkix-rfc5280-clarifications-11)
--------------------------------------
Title               : Updates to the Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
Publication Date    : January 2013
Author(s)           : P. Yee
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "Peter Yee" <[email-masked]>
Date: Fri, 29 May 2015 08:26:55 -0700

This seems to be junk or a joke.  The term "Void Elements" appears nowhere
in RFC 6818, and even if it did, the original text and the corrected text
are the same.  The notes make no sense.

			-Peter

-----Original Message-----
From: RFC Errata System [mailto:[email-masked]] 
Sent: Friday, May 29, 2015 4:09 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Technical Errata Reported] RFC6818 (4381)

The following errata report has been submitted for RFC6818, "Updates to the
Internet X.509 Public Key Infrastructure Certificate and Certificate
Revocation List (CRL) Profile".

Section: GLOBAL

Original Text
-------------
Void Elements

Corrected Text
--------------
Void Elements

Notes
-----
Slow the out of control data rate.  slim the file system.  enhance
performance

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use
"Reply All" to discuss whether it should be verified or rejected. When a
decision is reached, the verifying party (IESG) can log in to change the
status and edit the report, if necessary. 

--------------------------------------
RFC6818 (draft-ietf-pkix-rfc5280-clarifications-11)
--------------------------------------
Title               : Updates to the Internet X.509 Public Key
Infrastructure Certificate and Certificate Revocation List (CRL) Profile
Publication Date    : January 2013
Author(s)           : P. Yee
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 29 May 2015 16:34:51 +0100

Yep, I asked the RFC editor folks to just delete it. Happens
from time to time.

S.