Subject: Re: [pkix] [Editorial Errata Reported] RFC5280 (4847)

From: Sean Leonard <[email-masked]>
Date: Wed, 16 Nov 2016 14:40:12 +0900

I agree with this editorial errata report.

Sean

> On Oct 30, 2016, at 6:23 PM, RFC Errata System <[email-masked]> wrote:
> 
> The following errata report has been submitted for RFC5280,
> "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5280&eid=4847
> 
> --------------------------------------
> Type: Editorial
> Reported by: Annie Yousar <[email-masked]>
> 
> Section: A.1
> 
> Original Text
> -------------
>   id-qt OBJECT IDENTIFIER ::= { id-pkix 2 }
>           -- arc for policy qualifier types
>   id-kp OBJECT IDENTIFIER ::= { id-pkix 3 }
> |           -- arc for extended key purpose OIDS
>   id-ad OBJECT IDENTIFIER ::= { id-pkix 48 }
>           -- arc for access descriptors
> 
> Corrected Text
> --------------
>   id-qt OBJECT IDENTIFIER ::= { id-pkix 2 }
>           -- arc for policy qualifier types
>   id-kp OBJECT IDENTIFIER ::= { id-pkix 3 }
> |           -- arc for extended key purpose OIDs
>   id-ad OBJECT IDENTIFIER ::= { id-pkix 48 }
>           -- arc for access descriptors
> 
> Notes
> -----
> "Object Identifiers" are abbreviated as "OIDs" and not as "OIDS".
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5280 (draft-ietf-pkix-rfc3280bis-11)
> --------------------------------------
> Title               : Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
> Publication Date    : May 2008
> Author(s)           : D. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. Polk
> Category            : PROPOSED STANDARD
> Source              : Public-Key Infrastructure (X.509)
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: Sean Turner <[email-masked]>
Date: Wed, 16 Nov 2016 19:03:08 +0900

I agree too but definitely HFDU.

spt

> On Nov 16, 2016, at 14:40, Sean Leonard <[email-masked]> wrote:
>

---

From: Stefan Santesson <[email-masked]>
Date: Wed, 16 Nov 2016 06:56:17 +0100

If anything, I may think this is a bit too minor for an errata.
But factually, it is correct.

/Stefan

On 16/11/16 06:37, "Sean Leonard" <[email-masked]> wrote:

    Sean