Subject: [pkix] [Technical Errata Reported] RFC3280 (4972)

From: RFC Errata System <[email-masked]>
Date: Fri, 17 Mar 2017 04:40:46 -0700 (PDT)

The following errata report has been submitted for RFC3280,
"Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3280&eid=4972

--------------------------------------
Type: Technical
Reported by: Rick van Rein <[email-masked]>

Section: 4.2.1.5

Original Text
-------------
   id-ce-certificatePolicies OBJECT IDENTIFIER ::=  { id-ce 32 }

   anyPolicy OBJECT IDENTIFIER ::= { id-ce-certificate-policies 0 }

Corrected Text
--------------
   id-ce-certificatePolicies OBJECT IDENTIFIER ::=  { id-ce 32 }

   anyPolicy OBJECT IDENTIFIER ::= { id-ce-certificatePolicies 0 }

Notes
-----
The ASN.1 did not compile due to a missing identifier.  The corrected text does also occur in A.2.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3280 (draft-ietf-pkix-new-part1-12)
--------------------------------------
Title               : Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile
Publication Date    : April 2002
Author(s)           : R. Housley, W. Polk, W. Ford, D. Solo
Category            : PROPOSED STANDARD
Source              : Public-Key Infrastructure (X.509)
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Sun, 19 Mar 2017 17:25:36 -0400

RFC 3280 is obsoleted by RFC 5280.  This is correct in RFC 5280, so the error has already been fixed.

Russ

> On Mar 17, 2017, at 7:40 AM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix

---

From: [email-masked] (Martin Rex)
Date: Mon, 20 Mar 2017 21:09:58 +0100 (CET)

> so the error has already been fixed.

So the status "Held for document update" would be a perfect fit
for this errata.