Subject: [pkix] What is certificate issuance?

From: pkix <[email-masked]>
Date: Thu, 9 Mar 2017 12:43:31 +0200

Hello,

The term "issuance" is used throughout the standards,
but is nowhere defined (can you prove me wrong?).

At what point does the certificate gets issued?

What distinguishes issued certificate from non-issued?

---

From: Peter Bowen <[email-masked]>
Date: Tue, 14 Mar 2017 07:02:08 -0700

> What distinguishes issued certificate from non-issued?

My personal answer is the action of signing the certificate is
_issuance_.  A non-issued certificate is one that does not have a
valid signature.

---

From: Russ Housley <[email-masked]>
Date: Tue, 14 Mar 2017 10:04:17 -0400

> On Mar 9, 2017, at 5:43 AM, pkix <[email-masked]> wrote:
> 
> Hello,
> 

A certificate is issued at the time a CA applies the signature.  Next, the certificate is published.

Russ