Subject: [plasma] Fwd: [abfab] Soliciting use cases...

From: Leif Johansson <[email-masked]>
Date: Thu, 03 Nov 2011 12:58:30 +0100

It would be great if someone (anyone) on this list could furnish
Rhys with a plasma-based UC for abfab....

	Cheers Leif

- -------- Original Message --------
Subject: 	[abfab] Soliciting use cases...
Date: 	Wed, 2 Nov 2011 19:21:58 +0000
From: 	Rhys Smith <[email-masked]>
To: 	[email-masked]

So, I've made some more wording changes to tidy the doc and I've added
the Cross Layer Access use case, as discussed in the other thread.
Obviously can't post the new version as submission is closed now until
post Taipei.

For now though, I'm still looking for some use case text on how abfab
could help the following (these have been mentioned in the past):
* SIP
* PLASMA
* Trust Router
* Anything else you can think of!

If anyone fancies writing a few paragraphs for how they think abfab
could help these technologies, or anything else you can think of, those
would be gratefully received (I don't know these areas well enough to
write them up myself). I'm happy to accept extremely draft text (on or
off-list) and work with you to tidy it up and flesh it out, if you have
ideas but not the time or inclination to write something properly...

Kind Regards,
Rhys.
- --
Dr Rhys Smith: Identity, Access, and Middleware Specialist
Cardiff University & JANET(UK)

email: [email-masked]
<mailto:[email-masked]> / [email-masked]
<mailto:[email-masked]>
GPG: 0xDE2F024C

---

From: Trevor Freeman <[email-masked]>
Date: Fri, 4 Nov 2011 17:54:40 +0000

Hi Leif,

I will get something to Rhys.

Trevor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Thursday, November 03, 2011 4:59 AM
To: [email-masked]
Subject: [plasma] Fwd: [abfab] Soliciting use cases...

It would be great if someone (anyone) on this list could furnish Rhys with a plasma-based UC for abfab....

	Cheers Leif

So, I've made some more wording changes to tidy the doc and I've added the Cross Layer Access use case, as discussed in the other thread.
Obviously can't post the new version as submission is closed now until post Taipei.

For now though, I'm still looking for some use case text on how abfab could help the following (these have been mentioned in the past):
* SIP
* PLASMA
* Trust Router
* Anything else you can think of!

If anyone fancies writing a few paragraphs for how they think abfab could help these technologies, or anything else you can think of, those would be gratefully received (I don't know these areas well enough to write them up myself). I'm happy to accept extremely draft text (on or
off-list) and work with you to tidy it up and flesh it out, if you have ideas but not the time or inclination to write something properly...

Kind Regards,
Rhys.
- --
Dr Rhys Smith: Identity, Access, and Middleware Specialist Cardiff University & JANET(UK)

email: [email-masked]
<mailto:[email-masked]> / [email-masked] <mailto:[email-masked]>
GPG: 0xDE2F024C

---

From: Leif Johansson <[email-masked]>
Date: Sat, 05 Nov 2011 10:09:06 +0100

> I will get something to Rhys.
Thank you!