Subject: [PMOL] Draft Agenda for pmol at IETF-73

From: Al Morton <[email-masked]>
Date: Tue, 04 Nov 2008 16:04:10 -0500

Performance Metrics for Other Layers WG (pmol)

Thursday, November 20, 2008, 1740-1930 Afternoon Session III
Room: Duluth

Co-Chairs:
Al Morton <[email-masked]>
Alan Clark <[email-masked]>

Please help contribute to a successful meeting by reading the drafts
and references before we meet.

Agenda: Draft of 11/4/08

0. Agenda Bashing

1. WG Status
http://tools.ietf.org/wg/pmol/

2. SIP Metrics Draft (review WGLC comment resolutions)
http://tools.ietf.org/html/draft-ietf-pmol-sip-perf-metrics-02

3. Framework and Guidelines Draft
http://tools.ietf.org/html/draft-ietf-pmol-metrics-framework-01

4. Discussion of Future of PMOL
  - Is there a continued need for PMOL, as a WG or as a Directorate?
  - Presentation on Application Performance Monitoring

5. AOB

Please contact the co-chairs directly with any proposals.

To offer comments on PMOL work in progress or the agenda itself,
please send email to:

               [email-masked]

_______________________________________________
PMOL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pmol

---

From: "Marian Delkinov" <[email-masked]>
Date: Fri, 14 Nov 2008 10:58:36 +0100

Al, Alan, Daryl,

Since I won't be able to participate in IETF-73, just want to say few
words about 
2. SIP Metrics Draft
http://tools.ietf.org/html/draft-ietf-pmol-sip-perf-metrics-02

I went through the document once more and practically I have no more
comments on it. My last remarks about Chapters 4.7 and 4.8 have been
taken into account and the document updated. I fully support it.

Best regards!
Mario.

Marian Delkinov 
Service Layer and Multimedia
ERICSSON AB
Sweden

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Al Morton
Sent: Tuesday, November 04, 2008 10:04 PM
To: [email-masked]
Subject: [PMOL] Draft Agenda for pmol at IETF-73

Co-Chairs:

Please help contribute to a successful meeting by reading the drafts and
references before we meet.

Agenda: Draft of 11/4/08

0. Agenda Bashing

1. WG Status

5. AOB

To offer comments on PMOL work in progress or the agenda itself, please
send email to:

               [email-masked]

---

From: Al Morton <[email-masked]>
Date: Fri, 14 Nov 2008 08:20:11 -0500

Mario,
Thanks for expressing your opinion,
and also for your careful review!
Al