Subject: [PMOL] Remote Participation URLs IETF-73

From: Al Morton <[email-masked]>
Date: Mon, 17 Nov 2008 20:16:31 -0500

For those who wish to participate remotely, we have:

Start time:  Thursday, November 20, 2008, 1740-1930 (GMT-600)
Afternoon Session III
Room: Duluth

Much of the info below is available on the tools team agenda:
http://tools.ietf.org/agenda/73/

Jabber Instructions
http://jabber.ietf.org/
Jabber Room
[email-masked]

Slides, not all posted yet (scroll down to OPS area)
https://datatracker.ietf.org/meeting/73/materials.html

Unicast Audio
http://videolab.uoregon.edu/events/ietf/
pmol is on Channel 7

Al
pmol co-chair

_______________________________________________
PMOL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pmol

---

From: Al Morton <[email-masked]>
Date: Thu, 20 Nov 2008 17:30:22 -0500

All the slides are now posted.