Subject: [pmtud] Revised draft-ietf-pmtud-method-10 per IESG DISCUSS

From: Matt Mathis <[email-masked]>
Date: Wed, 8 Nov 2006 22:56:07 -0500 (EST)

I have revised draft-ietf-pmtud-method-10 per the IESG DISCUSS comments.

Please see the revised document with change markings at:
http://www.psc.edu/~mathis/draft/draft-ietf-pmtud-method-10bis.diff.html
(or draft-ietf-pmtud-method-10bis.html and .txt if you prefer unmarked)

I think I have responded to all requested changes, but you might want to
inspect to make sure that I interpreted them correctly.

Lars, is there anything else I should do before submitting this?

Thanks,
--MM--

On Thu, 26 Oct 2006, Lars Eggert wrote:

> Hi,
>
> draft-ietf-pmtud-method-10 has gathered some discusses and comments
> during IESG evaluation. The most serious one is probably David
> Kessens'. I encourage the authors to try and resolve these with the
> discussing ADs.
>
> Lars

[DISCUSS details omitted, see the IETF ID tracker at
https://datatracker.ietf.org/public/pidtracker.cgi]

_______________________________________________
pmtud mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pmtud

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Nov 2006 11:02:03 +0100

This works for me too. I will clear my DISCUSS when I see
the -11 version posted.

Thanks
     Brian

Harald Alvestrand wrote:
> My concerns with the draft are satisfied.
> 
>                          Harald
> 
> --On 8. november 2006 22:56 -0500 Matt Mathis <[email-masked]> wrote:
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 20 Nov 2006 15:12:24 +0200

David, can you please check if -10bis addresses your DISCUSS or if  
some of your objections still stand?

Lars