Subject: PolicyActionClass not defined

From: [email-masked]
Date: Mon, 02 Nov 1998 17:53:28 -0500

The following is being forwarded to the policy mailing list.
Message originally sent by Mark Stevens <[email-masked]>
---------------------------------------------------------------------------

The class PolicyAction is referenced a number of  times but it is not
defined in
the text of the draft.  PolicyAction appears to be the class from which
the
QoS and Security action classes are derived.

Are there no attributes common to the derived classes
and therefore no documentation for the parent class is needed?

Regards,

Mark Stevens
Lucent Technologies
Concord Technology Center
300 Baker Avenue
Concord, MA  01742

---

From: [email-masked]
Date: Mon, 02 Nov 1998 17:58:37 +0000

The following is being forwarded to the policy mailing list.
Message originally sent by Raju Rajan <[email-masked]>
---------------------------------------------------------------------------

There are no common attributes, as you point out. The class should be defined,
nonetheless. Will do so. 

Regards,

Raju Rajan