Subject: IETF Meeting.

From: "Folts, Harold" <[email-masked]>
Date: Thu, 21 Oct 1999 09:14:46 -0400

Will the Policy group be meeting during the forthcoming IETF meeting in
November?

Hal

* * * * * * * * * * * * * * * * * * * * * * * * * *
*	Hal Folts
*	Senior Systems Engineer
*	Internet Program Office
*	Technology and Programs Division (N2)
*	National Communications System
*	701 South Courthouse Road
*	Arlington, VA 22204-2198
*	Tel: +1 703 607-6186   Fax: +1 703 607-4830
* * * * * * * * * * * * * * * * * * * * * * * * * *

---

From: "John Strassner" <[email-masked]>
Date: Thu, 21 Oct 1999 08:32:28 -0700

yes, for two sessions, time still being negotiated

regards,
John