Subject: [Ppm] Note-taker needed

From: Alissa Cooper <[email-masked]>
Date: Thu, 4 Nov 2021 16:43:55 -0400

Hi all,

If you would be willing to take notes during the PRIV BOF next week, scheduled for November 10 from 16:00 to 18:00 UTC, please let Adam and I know.

Thanks!
Alissa

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 4 Nov 2021 14:46:27 -0600

> If you would be willing to take notes during the PRIV BOF next week, scheduled for November 10 from 16:00 to 18:00 UTC, please let Adam and I know.

I can do that. We might want to have two note-takers so we can split 
things up, because two hours is a long time to scribe.

Peter

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Nov 2021 10:51:46 -0400

Alissa Cooper <[email-masked]> wrote:
    > If you would be willing to take notes during the PRIV BOF next week,
    > scheduled for November 10 from 16:00 to 18:00 UTC, please let Adam and
    > I know.

Opposite ANIMA, so alas no.
I was hoping to be there, but it will be youtube.

I think that "priv" is a bad TLA, given that we sound-alike "dprive"
as in "the priv BOF" vs "da priv BOF" .... PPM is very good, but maybe that's not the whole storey.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 5 Nov 2021 07:56:54 -0700

> that's not the whole storey.

I pronounce it with a short I as in privilege.

-Ekr

> Ppm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppm
>