Subject: [Ppm] Weekly draft updates

From: "Christopher Wood" <[email-masked]>
Date: Wed, 17 Nov 2021 10:14:45 -0800

Hi folks,

To help increase visibility to ongoing work on draft-gpew-priv-ppm [1], I'd like to propose that we start sending weekly summaries of repository activity to this mailing list. This would also help transfer context from conversations taking place in that draft -- the starting point for WG discussions -- to this list. 

Would any object to this weekly summary?

Thanks,
Chris

[1] https://github.com/abetterinternet/ppm-specification

---

From: Christopher Patton <[email-masked]>
Date: Wed, 17 Nov 2021 10:22:54 -0800

SGTM! -Chris P.

On Wed, Nov 17, 2021 at 10:15 AM Christopher Wood <[email-masked]>
wrote:

> Hi folks,
>
> To help increase visibility to ongoing work on draft-gpew-priv-ppm [1],
> I'd like to propose that we start sending weekly summaries of repository
> activity to this mailing list. This would also help transfer context from
> conversations taking place in that draft -- the starting point for WG
> discussions -- to this list.
>
> --
> Ppm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppm
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 17 Nov 2021 10:23:58 -0800

SGTM as well.