Subject: [Ppm] Name suggestion

From: "Martin Thomson" <[email-masked]>
Date: Thu, 11 Nov 2021 04:36:15 +1100

Private Aggregation and Numeric Transforms in Servers

Helpers can become "legs".

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 10 Nov 2021 10:44:11 -0800

In addition to having a hilarious acronym, the actual title is quite descriptive of what the protocols do. Let’s try these PANTS on!

> On Nov 10, 2021, at 9:36 AM, Martin Thomson <[email-masked]> wrote:
> 
> -- 
> Ppm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ppm

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Nov 2021 11:49:19 -0700

Can we do PANTS over SOCKS?

---

From: David Schinazi <[email-masked]>
Date: Wed, 10 Nov 2021 12:50:16 -0800

I like PANTS.

David

On Wed, Nov 10, 2021 at 10:49 AM Peter Saint-Andre <[email-masked]>
wrote:

> > In addition to having a hilarious acronym, the actual title is quite
> descriptive of what the protocols do. Let’s try these PANTS on!
> >

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Nov 2021 22:46:33 +0100

In this case we have to rename OHAI to SHOE (Submediate HTTP-based Oblivious Encryption).

> On 10. Nov 2021, at 19:49, Peter Saint-Andre <[email-masked]> wrote:
>

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 10 Nov 2021 14:00:29 -0800

I am not enthusiastic about PANTS

---

From: Christopher Patton <[email-masked]>
Date: Wed, 10 Nov 2021 14:09:13 -0800

I'm also not particularly enthusiastic about PANTS. Is PPM a definite
no-go?

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 10 Nov 2021 14:10:21 -0800

I think PPM is back on the table. Roman?

---

From: Shivan Kaul Sahib <[email-masked]>
Date: Wed, 10 Nov 2021 15:22:46 -0800

Strong support for PPM. Seems the most intuitive. This is peak
bikeshedding, but I'm surprised by the supposed clash with IPPM - when I
read that acronym I read "IP" first :) PPM immediately makes me think of
privacy preserving measurement.

---

From: Jari Arkko <[email-masked]>
Date: Mon, 15 Nov 2021 23:27:42 +0200

FWIW, I’m ok with either PPM or PANTS.

Jari

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 15 Nov 2021 13:31:03 -0800

FWIW, I am strongly opposed to PANTS.

-Ekr

On Wed, Nov 10, 2021 at 3:23 PM Shivan Kaul Sahib <[email-masked]>
wrote:

>> On Wed, Nov 10, 2021 at 2:09 PM Christopher Patton <
>> [email-masked]> wrote:
>>
>>>>> >> In addition to having a hilarious acronym, the actual title is
>>>>> quite descriptive of what the protocols do. Let’s try these PANTS on!

---

From: Watson Ladd <[email-masked]>
Date: Mon, 15 Nov 2021 19:26:12 -0500

Would you prefer Klepographic Information Limitation and Tabulation?

On Mon, Nov 15, 2021, 4:31 PM Eric Rescorla <[email-masked]> wrote:

> On Wed, Nov 10, 2021 at 3:23 PM Shivan Kaul Sahib <
> [email-masked]> wrote:
>